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ABSTRACT 

 
Migration into urban areas is driven by a diverse range of factors, such as opportunities to find 

employment and operate businesses, access to healthcare and educational facilities, and 

peace and stability. Although the effects have been felt throughout South Africa, Cape Town 

is a particularly popular destination. The phenomenon has increased pressure on available 

resources and infrastructure that was not designed to cope with dramatic increases in the size 

of the population. A myriad of problems have resulted as a direct consequence, including illicit 

discharges into stormwater drainage systems from all land uses. As local governments are 

faced with severe budgetary constraints, cost-effective methods need to be developed to 

mitigate pollution, which necessitates the conducting of appropriate research to understand 

the spatial distribution and extent of the problem, in order to identify and prioritise specific 

concerns for the deployment of limited resources and to provide solutions for the containment 

of pollution. Consequently, it was necessary to conduct a cost-effective desktop assessment 

study to map areas that are at high risk of illicit discharges in the city.  

 

The aim of this research is to develop a reliable geographic information systems (GIS) desktop 

methodology for mapping areas in the urban catchments that are at risk of illicit discharges 

into stormwater systems. Among the specific objectives is to perform a spatial analysis of the 

hydraulic, hydrological, and land use datasets to classify and identify areas with high illicit 

discharge potential and to develop effective procedures for risk mapping illicit discharge 

potential (IDP). 

 

The methodology entailed the use of datasets pertaining to twelve risk factors, namely, 

population density, development age, outfall density, ageing sanitary infrastructure, drainage 

density, generating site density, infrastructure access density, on-site sanitation, percentage 

impervious surface, and commercial, residential, and industrial land uses as indicators of the 

likelihood of illicit discharges into stormwater drainage systems. The study commenced with 

the collecting and compiling of data to transform datasets for individual risk factors into spatial 

data. Risk factors were then scored to determine thresholds in order to evaluate catchments 

on the basis of their IDP and to classify areas as being at low, medium, or high risk in relation 

to individual risk factors. A spatial overlay and analysis of past discharge records were 

performed to rank the influence of risk factors in relation to their ability to predict locations of 

illicit discharges. The past discharge records were categorised as pertaining to the water, 

wastewater, greywater, solid waste, and all/combined pathway groups. The five groups were 

then overlaid and analysed separately. A multi-criteria evaluation was performed to quantify 

risk factors as weights. The final step entailed the generating of composite maps to prioritise 

catchment areas as having low, medium, or high IDP.  
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The findings of the research study revealed that many land use, hydraulic, and hydrologic 

characteristics influenced the locations of illicit discharges. It also emerged that two principal 

risk factors, namely, residential land use and percentage impervious surface, were most crucial 

to predicting the locations of illicit discharges. The percentages of high-risk areas in the study 

area were found to vary from 25% and 32% for different discharge pathway groups. It is 

abundantly evident from the findings of this study that municipalities should avail themselves 

of risk mapping as a highly effective means of facilitating the structuring of the implementation 

of illicit discharge detection and elimination (IDDE) programmes. Risk mapping makes it 

possible for municipalities to follow a structured approach to formulate appropriate priorities for 

inspections of facilities, public education, investigations of outfalls and drainage areas, and 

projects to improve infrastructure.  

 

Although the findings of the study are promising, further study is still recommended in the study 

area, in order to develop a truly comprehensive appraisal of the risk of illicit discharges. The 

inclusion of agricultural land use as a risk factor is recommended, as there is a great deal of 

agricultural activity in the area. It is also recommended that the most up-to-date data should 

be used at all times, in order to maximise the accuracy of findings. 

 
Keywords: analytical hierarchy process, illicit discharge potential, multi-criteria evaluation, risk 
factors, risk mapping, stormwater, sub-catchments 
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GLOSSARY OF TERMS 

 
 
Term Description 

Dry-weather flow Flow in a stormwater drain or drainage ditch which occurs 

in the absence of stormflow. 

Illicit discharge An illegal connection to a storm sewer. Facilitating the 

disposal of any materials other than stormwater by means 

of a storm drain is illegal and considered to be an illicit 

discharge. 

Informal settlement For the purposes of this study, an informal settlement is a 

housing area in which dwellings have been erected 

illegally on municipal land. 

Multiple-criteria decision analysis A procedure which entails evaluating several different 

conflicting criteria in order to arrive at an optimal decision 

on the basis of the available options. 

Outfall A point at which a stormwater drainage system 

discharges to receiving waters. 

Pollutant Any material in water or wastewater which interferes with 

or precludes its intended beneficial disposal. 

Risk factor A spatial dataset which is used to estimate the likely risk 

of an illicit discharge occurring. 

Sewer A pipe, conduit, or drain, which is usually closed and not 

required to flow at full capacity for carrying flows of 

sanitary, industrial, and commercial wastewater. 

Stormwater Water from precipitation, which infiltrates the ground, 

collects in reservoirs or puddles, runs freely on the 

surface, or is captured by storm drainage systems. 

Catchment An area from which rainfall drains into a watercourse, 

watercourses, or a part of a watercourse, as a result of 

surface runoff, to a common point or common points. 

Watercourse A river or a natural channel in which water flows regularly 

or intermittently. 
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CHAPTER ONE: INTRODUCTION 
1.1    Introduction 

As increasing numbers of people are migrating to other countries, the populations of the 

countries of the world are becoming increasingly cosmopolitan. Patterns of migration are 

influenced by many different factors, such as opportunities to run businesses or obtain 

employment, the desire to obtain access to health and educational facilities, or the 

pursuit of peace and stability. Owing to the prospects that it offers immigrants, post-

apartheid South Africa has seen a consistently large influx of people and Cape Town is 

perceived by many as a highly desirable city to adopt as a new home. As increasing 

numbers of people are attracted to Cape Town, pressure on available resources and 

infrastructure which had not been designed to cope with the increased numbers 

inevitably increases accordingly. According to Currie et al. (2017), the population of Cape 

Town was estimated to be 3 852 187 in 2014, which represented an increase of 3% since 

2011. As the increasing population has overburdened the sewer and water infrastructure 

system, it poses risks to both the health of the population and the environment.  

 

The pressure on available infrastructure has resulted in a multiplicity of problems, one of 

the most significant of which concerns illicit discharges into stormwater drainage systems 

from residential areas and informal settlements that are not served by formal sewer 

systems. Illegal stormwater connections and the dumping of inappropriate materials in 

sewer systems have had severe repercussions for the budgets of local governments. 

Consequently, the conducting of relevant research has become a necessity, in order to 

understand the spatial distribution and the extent of the problem, and also to determine 

how limited resources could most effectively be allocated to combat the problem and 

formulate solutions for its containment. Accordingly, a cost-effective desktop assessment 

needs to be carried out to determine the areas of the city that are at the highest risk of 

illicit discharges. This study takes the form of a GIS-based risk mapping, which is a 

procedure for evaluating the factors that could either affect or destroy a system, and 

ultimately provides a means of understanding the causes and possible consequences of 

the risks which are associated with the phenomenon under investigation.  

 

Figure 1.1 provides a schematic summary of the contents of Chapter 1. The introduction 

is followed by a general background to the study, after which a definition of illicit 

discharges is provided, before the discussion proceeds to an elucidation of the research 

problem, the research question, and the aim and objectives of the study. The significance 

of the study is assessed in detail, after which the chapter concludes with a delineation of 

the structure of the thesis and a general conclusion. 
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1.2    Background to the study 

Dry-weather flows which discharge from drainage systems into receiving bodies of water 

contaminate them with pollutants. The consequences of contamination can include any 

of a diverse range of undesirable phenomena, such as severely impaired or destroyed 

ecosystems, decimated fish populations, and severe threats to public health. 

 
Figure 1.1: Flow chart for Chapter One 

 

Accordingly, the ability to detect illicit discharges is crucial to restoring urban sub-

catchments. Illicit discharges can also result in the closures of beaches, owing primarily 

to bacterial contamination and loss of aesthetic value. In addition, the continued pollution 

of waterbodies will result in falling values of waterfront homes, the cessation or restriction 

of fishing activities, and declining tourism. Apart from the adverse consequences for 

public health and the local economy that are associated with illicit discharges, the 

debilitating consequences for aquatic life and wildlife have already been recorded. There 

have been numerous instances of fish being killed and the loss of other aquatic life in 

sub-catchments as a result of illegal or accidental dumping and spills, which have 

resulted in lethal concentrations of pollutants in receiving waters (Brown et al., 2004).  

 

Suburbanisation, which is manifested as urban sprawl, owing to rapidly increasing urban 

populations, has been one of the main causes of pollution in urban watercourses and 

the impairment of ecosystems. A combination of ageing and overburdened sewer and 
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stormwater systems in urban areas has also played a significant role. The findings of 

studies by Gaffield et al. (2003) and Swann (2001) have revealed that the resulting 

increased public health hazards have included the contamination of supplies of drinking 

water and recreational waters by bacteria, pathogens, and heavy metals, as a 

consequence of the interactions between ageing wastewater and stormwater 

infrastructure systems which both drain into the natural water environment.  

 

The Big Lotus River Canal in Cape Town runs from the N2 freeway through a number of 

suburbs, townships, and informal settlements, until it reaches Zeekoevlei. On its course 

it receives inflows from several different industries and types of domestic waste, which 

vary from greywater, solid waste, and sewerage overflows. They enter the stream as it 

runs through the Cape Flats to the wetland of the vlei or marsh, which serves several 

different purposes, one of which is recreational. The level of contamination in the canal 

poses a serious health hazard for those who reside along its banks and further 

downstream, including the riparian habitat or ecosystem. Consequently, it is incumbent 

on the municipality to take appropriate measures to curb inappropriate discharges, in 

order to restore and protect this urban sub-catchment. 

 

1.2.1 Definition of an illicit discharge 

Most dry-weather discharges result from illegal connections, illegal dumping, or spills, all 

of which are referred to as illicit discharges for the purposes of this study. An opposite 

characterisation defines an illicit discharge as “any non-stormwater (dry-weather) flow 

entering a storm drain, with some exceptions, including firefighting and those deemed 

an insignificant source of pollution to the local waterway” (USEPA, 1999; 2010). They 

have a unique frequency, composition or type, and mode of entry. They are produced 

from what could be termed “generating sites” at residential, commercial, and industrial 

locales and can be characterised according to three principal attributes, namely:  

• Discharge frequency, which can be continuous, intermittent, or transitory. 

• Discharge categories, such as pathogenic or toxicant, nuisance and threatening 

to aquatic life, and clean water.  

• Mode of entry, either direct or indirect, into a storm drainage system.  

 

Illicit dry-weather flows originate from many different sources and can result from illegal 

dumping practices, broken sanitary sewer lines, cross-connections, connecting floor 

drains to storm sewers, overflows of sanitary sewers, inflow and infiltration, straight-pipe 

sewer discharges, improper disposal of waste from recreational vehicles (RVs), failing 

septic systems, and malfunctioning pumping stations (Brown et al., 2004). The principal 

sources typically include flows of sanitary wastewater or industrial and commercial 
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pollutants, failing septic tank systems, and vehicle maintenance activities (Brown et al., 

2004). Inappropriate discharges must of necessity be considered unlawful or illegal 

because storm sewer systems, unlike sanitary sewer systems, are not designed to 

accept, treat, or discharge non-stormwater wastes.  

 

Illegal connections are pipes that are improperly connected to a stormwater drainage 

network and represent fixed locations at which sewage, wash water, types of industrial 

waste, and other pollutants are able to enter it. Illegal dumping entails inappropriately 

disposing of substances in storm drains and is a common, but antisocial practice for 

disposing of substances such as paint, spent motor vehicle fluids, and similar types of 

waste (Bender et al., 2017). Spills occur when discharges reach storm drainage networks 

unintentionally, often as a consequence of vehicular accidents or owing to poor pollution 

management at business or construction sites. Unlike illegal connections, illegal 

dumping and spills are often intermittent or solitary occurrences and not confined to 

particular geographic locations. Conversely, individual people and employees of 

businesses who dump materials are highly likely to repeat the offence. As most illicit 

discharges tend to take place during spells of dry weather, evidence of them is often 

found by inspecting stormwater infrastructure for dry-weather flows. Among the most 

destructive potential consequences of illicit discharges are the degradation of the quality 

of water in downstream waterways, which limits their ability to be used as they had been 

intended to be used, and the destruction of aquatic ecosystems. 

 

1.3    The research problem 

The findings of studies that have been conducted in a great many countries, including 

South Africa, have demonstrated quite conclusively that the main source of high pollutant 

loads in receiving waters are dry-weather flows which discharge from storm drainage 

systems (RHP, 2005; GLA, 1983; Duke, 1997; Pitt & McLean, 1986; Grobicki, 2001; 

Pillay & Buckley, 2001; Quibell et al., 2003; Schoeman & MacKay, 1995; Van Ginkel, 

1996; Van Veelen & DWAF, 1994a, b). As it has already been emphasised, eliminating 

or controlling inappropriate discharges have a crucial role to play in restoring urban sub-

catchments.  

 

The clearly evident lack of a comprehensive risk mapping procedure for potential illicit 

discharges in South Africa appears to be one of the principal contributory factors to the 

slow responses to the problem by local authorities. Consequently, a desktop risk 

mapping guide needs to be developed to provide the means for assessing areas which 

have the greatest potential for facilitating the entry of materials other than stormwater 

into the stormwater system. A comprehensive review of existing risk analysis techniques 
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(Tuomari et al., 1995; Johnson & Tuomari, 1998; Pitt & Rittenhouse, 2001; Zielinski & 

Brown, 2003; Brown et al., 2004; Tuomari & Thompson, 2003; Irvine et al., 2011; Versar, 

Inc., 2014a,b,c; Dymond, Aguilar, Bender, & Hodges, 2015a,b) suggests that a core set 

of risk factors have not been adopted (Owusu-Asante, 2019) . For the purposes of this 

study, a risk factor refers to a spatial dataset that permits an assessment to be made of 

the risk of an occurrence of an illegal discharge. The approaches to risk analysis which 

are adopted at present are often based on either professional judgements or expert 

knowledge which is pooled in workshop situations (Owusu-Asante, 2019). A caveat of a 

risk analysis that is based on a professional judgement is that the judgement can affect 

or bias the eventual outcome. In addition, the accuracy of these judgements and their 

effects on the outcomes of analyses are not assessed. After performing a risk analysis 

in a study of water pollution in Cape Town, Nel et al. (2013) identified the following 

limitations:  

• The workshop had been time-consuming.  

• Agreeing on points which were allocated for each prioritisation criterion had 

been an obstacle.  

• The accuracy of the analysis which the ‘expert knowledge’ had generated had 

not been assessed (Owusu-Asante, 2019).  

 

Accordingly, it is necessary to arrive at an optimised risk analysis which permits the 

effects of all relevant land, hydraulic, hydrological, and environmental risk factors on the 

locations or occurrences of illicit discharges to be evaluated and the uncertainty 

pertaining to the accuracy with which the factors have been identified and evaluated to 

be determined. 

 

1.4  The research question  

The overall purpose of this research study was to develop GIS-based procedures to 

identify the areas in Cape Town that have the greatest potential for illicit discharges, to 

serve as a guide for the city authorities. Accordingly, the main research question is: 

Which are the areas of the urban sub-catchment that are at the risk of being polluted by 

illicit discharges into watercourses in the City of Cape Town Metro? 

 

1.5    Aims and objectives of the study 

The aim of this study was to develop desktop procedures for identifying areas in which 

illicit discharges into urban sub-catchments could potentially occur, on the basis of 

assessments of their low-, medium-, and high-risk levels. 

 

The following objectives were set to achieve the aim of the study: 
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•   To perform a spatial analysis of hydraulic, hydrological and land-use datasets    

   to classify and identify high-risk areas with respect to illicit discharge potential  

(IDP).  

•   To develop procedures for risk mapping to determine IDP. 

 

1.6 Significance of the study 

The significance of this study is predicated on the following specific objectives:  

•   To empower affected communities: The polluting of water as a 

consequence of illicit discharges has extremely adverse implications for the 

health and environments of communities that are located near affected 

watercourses. The identification of high-risk areas, through GIS-based risk 

mapping, will facilitate the controlling of illicit discharges, thereby enabling 

communities to have potable water to drink and hazard-free water for 

recreational activities and fishing. 

•   To contribute to the formulation of solutions for sustainable  

development: Identifying areas which are at a high risk of illicit discharges 

represents a vital means of sustainably managing the scarce water resources 

of the nation and protecting its natural environment. 

•   To inform policy and decision-making: The National Water Act 36 of 1998  

of South Africa requires Catchment Management Agencies (CMA) to set 

specific objectives with respect to monitoring the quality of water resources and 

to ensure that it is adequate for purposes such as swimming, fishing, and 

drinking. CMAs are also required to regulate discharges of pollutants. The act 

is intended to legislate against actions that compromise the quality of water as 

a consequence of pollution which occurs at both point and nonpoint sources, 

by criminalising the discharging of any potential pollutant into watercourses 

without a valid permit to do so. Developing cost-effective desktop procedures 

for allocating priority to urban areas on the basis of a low, medium, or high risk 

of illicit discharges into their sub-catchments would be of great value to 

municipalities, as a means of enabling them to implement the provisions of the 

act. 

•   To develop innovative procedures which would be replicable in other  

communities: Although the findings of the study are intended specifically to 

benefit the Cape Town Metro area, they also stand to benefit other communities 

with populations of a similar size and similar risks with respect to the hazards 

that accompany illicit discharges in South Africa and also in other countries. 
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1.7 Structure of the thesis 

As it is depicted schematically in Figure 1.2, the thesis comprises five chapters. 

Chapter One: The first chapter introduces the research topic, provides a formal 

statement of the research problem, and articulates the aim and objectives of the study 

and the research question that was formulated to guide it. The significance of the 

research is explained and the chapter concludes with a summary of the structure of the 

thesis.  

Chapter Two: The literature review takes the form of an in-depth survey of the relevant 

literature pertaining to GIS-based risk mapping of illicit discharges into stormwater 

systems. A breakdown of mapping of sub-catchments and their assessment is provided, 

which is followed by reviews of risk mapping of sub-catchments in the state of Virginia in 

the United States and Cape Town in South Africa. A summary of the literature review is 

provided before the discussion proceeds to a detailed description of the area in which 

the study was conducted. 

Chapter Three: The third chapter is devoted to a comprehensive discussion of the 

methods that were used to collect and analyse the data. Each risk factor is discussed 

individually, before the discussion proceeds to an explanation of how they were classified 

as low, medium, or high IDP. The spatial analysis, multi-criteria evaluation, and 

composite map production are also discussed in detail. 

Chapter Four: The next chapter takes the form of a presentation of the findings and an 

interpretation of them in relation to individual risk factors. The results of the spatial 

analysis, multi-criteria evaluation, and composite map production are also presented and 

interpreted.  

Chapter Five: The final chapter is devoted to a summary of the principal findings of the 

study, a discussion of the conclusions that were drawn from them, and a presentation of 

the recommendations that are made on the basis of the conclusions.  

 

1.8    Conclusion 

This chapter has provided a comprehensive overview of the research topic. The following 

chapter takes the form of an in-depth review of the relevant available literature which 

was consulted, in order to develop the research methodology that was employed to 

conduct the study. 
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Figure 1.2: Structure of the thesis 
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CHAPTER TWO: LITERATURE REVIEW 
 

Figure 2.1 provides a schematic depiction of the structure of the review of the relevant 

literature concerning risk mapping methods that are used in South Africa and other 

countries, which are discussed in the sections which follow. The objective of the review 

was to evaluate systematically the work that has been done in the domain in South Africa 

and abroad, in order to produce an accurate and comprehensive appraisal which 

includes achievements, unresolved problems and considerations that have not received 

due attention, and considerations pertaining to the assessment illicit discharges from 

which present and future needs will be assessed and met in an optimal manner for South 

African contexts. Although the number of studies that have been reviewed does not make 

the review an exhaustive one, it can nonetheless be considered to be an adequate one. 

The discussion commences with a general overview of mapping and assessing sub-

catchments, which is followed by reviews of risk mapping sub-catchments in Virginia in 

the United States and Cape Town. The salient information that was gleaned from the 

literature is summarised, before the discussion moves on to a detailed description of the 

area in which the study was conducted.  

 

Figure 2.1: The flow chart for Chapter Two 

 

2.1 Mapping and catchment evaluation 

The work of Brown et al. (2004) has resulted in the development of a method for mapping 

and evaluating catchments that entails initially delineating designated areas into sub-

drainage catchments. Data is then collected for each sub-drainage catchment, analysed, 

and clipped to match the extents of the sub-catchments. This procedure allows a GIS 
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analysis to screen areas, assess the degree of risk to which particular areas are exposed 

on the basis of data pertaining to their sub-catchments, and provide a basis for allocating 

priority to areas according to their potential to precipitate illicit discharges into the storm 

drainage system (Brown et al., 2004). This method is particularly applicable as a starting 

point for assessments in areas for which there is no existing data. In these cases, the 

data that is collected becomes the basis for subsequent more detailed investigations. A 

vital objective of these mapping activities is to identify the locations of all of the 

stormwater outfalls, the drainage area for each outfall, the land uses for each outfall 

drainage area, and significant hydrological, hydraulic, and environmental features. The 

maps that result contain complete descriptions of the drainage areas, including outfall 

locations, details of specific land uses, drainage boundaries for each outfall, and also 

delineate city limits, main streets, and other features, such as streams. From the 

evaluation of the catchment datasets and assessments of the quality of water and the 

degree of degradation that ecosystems have undergone, investigators are able to 

classify drainage areas with respect to their potential for precipitating illicit discharges, 

without needing to perform a classical risk analysis. In the survey that Zielinski and Brown 

(2003) carried out, almost all jurisdictions reported using either paper or digital maps, or 

both in some instances, to track outfalls and discharge data. Many of these communities 

used sub-watershed data to prioritise outfalls and other sites for inspections or dye-

testing. More than 80% of the jurisdictions that were surveyed made use of GIS analyses 

to track outfalls and record site data. 

 

2.2  Sub-catchment prioritisation with risk analysis and risk mapping 

Although this method is similar to the one that was covered in section 2.1, prioritisation 

is based on classical risk analysis. In this instance, most of the datasets, or mapping 

data, or both, may already be available, either on paper or in electronic form, in many 

cases from GIS assessments. This information is analysed and a risk analysis is 

performed to prioritise sub-catchments. It emerged from a more recent survey by Lilly 

(2015) that 41% of the 29 respondents used a form of desktop geographic information 

system (GIS) assessment and 28% monitored the quality of water to prioritise sub-

catchments or set objectives for their programmes. Mapping and risk analysis methods 

have been reviewed in several publications (Tuomari et al., 1995; Johnson & Tuomari, 

1998; Pitt & Rittenhouse, 2001; Brown et al., 2004; Versar, Inc., 2014a; Lilly, 2015). 

Performing risk analyses for illicit discharge potential (IDP) at the sub-catchment level 

entails selecting a group of risk factors that are most applicable to the area in question 

and assign them a relative weight. Next, points are assigned for each sub-catchment, on 

the basis of defined scoring criteria for each risk factor. The total score for all of the risk 

factors is then used to designate whether a particular sub-catchment is at a low, medium, 
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or high risk of precipitating illicit discharges. A typical example is provided by Brown et 

al. (2004) and assessments are usually carried out in stakeholder workshops. 

 

2.3  Risk mapping in Virginia in the United States 

Bender (2016:10) conducted a study to facilitate the “development of effective 

procedures for illicit discharge risk mapping”. The objectives of the study were “(1) 

Determine the IDDE methods currently in use or development through review of current 

literature and discussions with select Virginia Phase I and Phase II MS4s; (2) investigate 

potential spatial relationships and interactions among land use, hydraulic, and hydrologic 

characteristics and the occurrence of illicit discharges; (3) evaluate the sensitivity of an 

illicit discharge risk mapping tool to changes in relative weighting; (4) describe the 

uncertainty associated with different land use, hydraulic, and hydrologic risk factors used 

to calculate illicit discharge potential; and (5) develop recommendations for effective illicit 

discharge risk mapping for Phase II MS4s to utilize this tool during prioritization of outfall 

reconnaissance and other illicit discharge operations”. 

 

The limitations of this study, which the researcher endeavoured to overcome in the 

present study, were as follows: 

•   Bender’s (2016) study did not make use of multi-criteria evaluation (MCE), but  

rather relied on expert knowledge of local conditions to derive weighting 

schemes. 

• The mapping unit of analysis for five risk factors was a political boundary that 

was independent of the hydrology of the catchment. Bender (2016:48) noted 

this shortcoming and explained that the “unit of analysis was a political boundary 

independent of hydrology, and watersheds on the fringes of the study area were 

clipped to this boundary. As the five risk factors analysed over watersheds were 

linked to hydrologic conditions, clipping the fringe watersheds to political 

boundaries produced partial datasets, reflecting an incomplete analysis and 

leading to significant over- and underestimation of risk”. Of the thirteen risk 

factors that Bender (2016) used, only eight or 62% were evaluated over sub-

catchment areas. Consequently, it is possible that 38% of the datasets that were 

evaluated over political boundaries could have resulted in either overestimated 

or underestimated risks of illicit discharges. To overcome this shortcoming in 

the present study, nine of the twelve risk factors were evaluated over sub-

catchment areas and the remainder were evaluated as computed raster 

surfaces, by using the kernel density function.  

• As 23% of the risk factors which Bender (2016) used were not in a GIS format, 

it was necessary to translate the data into a spatial environment. The poor 
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quality of tabular data often results in the partial transferring of datasets to GIS, 

thereby compromising the quality of input data and increasing uncertainty. To 

improve the quality of spatial analysis, all of the data needs to be available in a 

spatial format, which was the case in this study, as all twelve of the risk factors 

were already in GIS format. 

 

2.4      Risk mapping in Cape Town, South Africa 

Owusu-Asante (2019) conducted a study to facilitate the “analysis and determination of 

optimum risk factors to prioritise illegal discharge potential in urban catchments”. The 

study was conducted in the Diep and Kuils Rivers catchments, both of which fall within 

the boundaries of the City of Cape Town Metropolitan Municipality. The limitations of the 

study of Owusu-Asante (2019), which the researcher endeavoured to overcome in this 

study, were as follows: 

• In his study, Owusu-Asante considered two additional risk factors, namely, 

percentage of impervious surface and on-site sanitation. An impervious layer 

has been defined as “the proportion of area that is covered by impervious 

surfaces such as concrete or rooftops, evaluated over individual watersheds” 

(Bender, 2016:123). Bender (2016) also explains that percentage of impervious 

surface is an accurate indicator of development and has a direct influence on 

watershed hydrology, as development results in the creation of additional 

potential surfaces for the accumulation and washing off of pollutants. Bender 

(2016:51) lists percentage of impervious surface as being among the handful of 

risk factors that he considers to be most significant for determining the potential 

for illicit discharges in urban and suburban areas. Conversely, on-site sanitation, 

which refers to the number of public toilet facilities in a designated area, is a 

significant risk factor; it is an indicator of a lack of adequate sanitation facilities 

in an area, which is a highly prevalent social problem in Cape Town. As many, 

if not all, informal settlements in Cape Town lack access to basic municipal 

services, in a bid to resolve the problem of inadequate sanitation, the City of 

Cape Town supplied nearly 27 000 toilet units. Subsequent investigations have 

revealed that a great many of these toilets are either blocked, unclean, or broken 

and not used. As a direct consequence, residents resort to using buckets as 

toilets in their houses and disposing of the contents in stormwater systems. 

Accordingly, both percentage of impervious surface and on-site sanitation are 

crucial factors for risk mapping the potential for illicit discharges in the Cape 

Town Metro. 

• Owusu-Asante (2019) used the statistical frequency analysis theorem to classify 

his data into low, medium, and high risk with respect to IDP, whereas in this 
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study the researcher adopted Bender’s (2016) approach by using the Jenks 

Natural Breaks Method. Although frequency analysis is a highly effective means 

of defining thresholds for high risk, it is a considerably less effective means of 

defining thresholds for medium risk levels. By contrast, the Jenks Natural Break 

algorithm permits the accurate defining or classifying of all risk levels. It enables 

data to be classified on the basis of groupings that are inherent in the data and 

is recommended for mapping values which are not evenly distributed on a 

histogram. 

 

2.5  The area in which the study was conducted 

The project was confined to the City of Cape Town Metro. The population of Cape Town 

was estimated to be 3 852 187 in 2014 (Stats SA, 2014a). The metropole covers an 

administrative area of 2 461 square kilometres (City of Cape Town, 2016a) and is 

subdivided into some 190 suburbs (City of Cape Town, 2011). It is situated at the 

northern end of the Cape Peninsula. Figure 2.2 illustrates the distribution of population 

densities in Cape Town and the densely populated areas are shaded in bright red. Most 

of the densely populated areas are informal settlements and include Philippi, Nyanga, 

Gugulethu, Du Noon, Hout Bay, Masiphumelele, and Khayelitsha. It is estimated that the 

informal settlements number approximately 378 (Housing Development Agency, 2013) 

and contain an estimated 141 765 dwellings, thereby comprising nearly 13% of all 

households in Cape Town (please see Figure 2.2). The rate of urbanisation, which has 

been driven mainly by low-income migrants from rural areas, has contributed significantly 

to the expansion of informal settlements (Govender et al., 2012). Many recipients of low-

cost housing allow shacks to be built on the spaces that are allocated to them, for which 

they charge rent. This practice has resulted in dramatic increases in local populations 

and inevitably added to pressure on water and sanitation systems. The increased 

numbers also result in unusually high volumes of solid waste, which is normally dumped 

in the streets as a matter of course. There is a severe shortage of wheelie bins and, in 

most cases, municipal refuse removal vehicles seldom enter informal settlements to 

collect refuse, which also encourages residents to resort to dumping their waste. 

Consequently, residents are exposed to the risk of disease as a result of unsanitary 

conditions and if the solid waste is washed away, it is highly likely to block stormwater 

systems. Figures 2.3a and 2.3b provide views from different angles of a makeshift solid 

waste dumping site in the Masiphumelele informal settlement. 

 

Figures 2.4a and 2.4b provide gruesome testimony to the fate of most of the nearly 

27 000 toilet units that the City of Cape Town supplied in an attempt to improve the 

inadequate sanitation facilities in informal settlements. Figure 2.4a is a photograph of a 
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blocked full flush toilet in the Masiphumelele informal settlement on the outskirts of Fish 

Hoek towards Kommetjie, while Figure 2.4b is a photograph of another blocked full flush 

toilet, in the Overcome informal settlement on the outskirts of Muizenberg, along the M5 

expressway. The locations of the toilets also create environments that are ideal for 

enabling criminals to pounce on potential victims. Some full flush toilets were erected 

along the N2 in the township of Khayelitsha. As the toilets are located at the edge of the 

township, many residents are afraid to walk to them during the night, for fear of being 

raped or robbed. Consequently, most residents opt to use buckets as toilets during the 

night and to empty the contents of the buckets into stormwater systems in the morning, 

thereby further adding to the pollution of waterbodies. Accordingly, Govender et al. 

(2011:1) maintains that “problems of environmental pollution of living space and of 

domestic hygiene are almost always related to poverty and sanitation”. 
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Figure 2.2: Population density map of the area in which the study was conducted (data 

supplied by the City of Cape Town Metropolitan Municipality)  
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It also emerged from the findings of their study that as some of the occupants of 

informal settlements who participated in the study did not have adequate facilities for 

disposing of wastewater and sewage, in many cases wastewater and untreated 

sewage was dispersed in their yards, thereby creating potential hazards in relation to 

illicit discharges into stormwater drainage systems. The publication in 2016 of the 

updated Diep River Estuarine Management Plan by a group that was headed by Koos 

Retief as the City of Cape Town Biodiversity Area Manager (2016) revealed that it had 

been found that informal settlements and low-cost housing areas were among the 

principal sources of the pollutants that entered the Diep River. The report confirmed 

that stormwater from the Du Noon area discharged into the river, while settlements of 

Joe Slovo and Phoenix also discharged into the Diep River, through the Erica Road 

stormwater drain. 

 

  

Figure 2.3: Solid waste dumping site in Masiphumelele: (a) north-facing view; (b) west-facing 
view 

  
 

Figure 2.4: Full flush toilets: (a) captured in the Masiphumelele informal settlement and (b) 
captured in the Overcome informal settlement 

a b 

a b 
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Figure 2.5: Google earth image of a section of Khayelitsha in Cape Town, depicting an informal 
settlement with a row of full flush toilets at the edge of the settlement (right) along the N2 

freeway (source: Google Earth). 
 

2.5.1 Land use 

For the purposes of this study, land use refers to the characterisation of land cover on 

the basis of the activities in which people participate on particular parcels of land to 

produce crops or manufacture goods, or to change or maintain the land. Accordingly, 

land use provides a more accurate indication of the types of activities which occur on 

particular parcels of land and the potential pollution that may result from them than land 

cover classifications. As it can be seen in the distribution of land use in the City of Cape 

Town Metropolitan Municipality in Figure 2.6, the area is used mainly for residential and 

agricultural purposes. The central part of the area consists almost entirely of formal and 

informal residential areas, which include the some of the northern, southern, and western 

suburbs. Agriculture is the predominant activity in the northern part of the area, to the 

south-east of Atlantis, where some of the grain-producing farms in the metro are to be 

found. The Philippi Horticultural Area (PHA), which lies to the east of Mitchells Plain, is 

farmed by a group of small-scale farmers who make use of the local fertile soil. They 

produce vegetables that are supplied to most parts of the city and are able to farm 

throughout the year, through the use of irrigation.  

 

Industrial areas are located mainly in the vicinity of Parow area and an industrial belt 

stretches towards Cape Town, encompassing the environs of the Cape Town 
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International Airport. The area that surrounds Cape Town is dominated by the 

commercial activities of corporate companies, which prefer to be based in the heart of 

the city. Spatial data that the researcher downloaded from the City of Cape Town open 

data portal (https://web1.capetown.gov.za/web1/OpenDataPortal/AllDatasets) reveals 

that there are twenty-four wastewater treatment sites in the area in which the study was 

conducted (please refer to the green square blocks in Figure 2.6). The ten that are 

located very close to the coastline are the Camps Bay Sea, Cape Flats, Green Point 

Sea, Hout Bay Sea, Llandudno, Macassar, Millers Point, Mitchells Plain, Ouderkraal, and 

Simonstown wastewater treatment sites. The remainder, namely, the Athlone, Bellville, 

Borchard's Quarry, Gordons Bay, Kraaifontein, Kuils River, Melkbosstrand, Parow, 

Scottsdene, Wesfleur, and Zandvleit wastewater treatment sites are located inland. 

There are also seventy-four dump sites, which are depicted as red squares in Figure 2.6, 

of which twenty-six are in use at present, two are in private use, and forty-six are no 

longer in use. The dumpsites that are in use include the Athlone, Atlantis, Belhar, Delft, 

Hout Bay, Wynberg, and Woodstock drop-off sites. Of the nineteen landfill sites in the 

area, which are depicted as black stars in Figure 2.6, six are closed, two are planned, 

two are proposed sites, and nine are active. The active landfill sites are the Kraaifontein, 

Coastal Park, Bellville, Vissershok South, Swartklip, Athlone, Vissershok North, Bellville, 

and Vissershok North leachate plants. 

 

The land-use activities that have potential for precipitating illicit discharges into 

stormwater drainage systems include: 

• The disposal of greywater and solid waste in residential areas. 

• Faecal pollution from livestock farming and the possibility of fertilisers being 

deposited into stormwater systems as a consequence of agricultural activities. 

• The oils and industrial waste products that have been reported to have been 

dumped into stormwater systems in industrial areas. 

• The discharging of wastewater into stormwater systems by wastewater 

treatment plants. 

 

2.5.2 Rivers and wetlands 

The metro has a network of rivers, canals, and wetlands, which has been adversely 

affected by pollution. Not only does the city have a large industrial sector, but it now has 

more than 500 informal settlements, most of which lack adequate sanitary infrastructure. 

In 2019, the Zandvlei water area was temporarily closed owing to high levels of E. coli. 

According to the Water Outlook Report (City of Cape Town Department of Water and 

Sanitation, 2018:7), “the water from the Cape Flats Aquifer is not suitable for immediate 

human consumption and must be treated to potable standards before it enters the 

https://web1.capetown.gov.za/web1/OpenDataPortal/AllDatasets
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reticulation system”. The report goes on to explain that “a number of studies of the 

aquifer, dating back to 2006, indicate the pollution comes from landfill sites, wastewater 

treatment works, stormwater runoff, informal settlements, agricultural run-off, and 

cemeteries”. The findings of a separate study of the Bottelary River in Cape Town that 

Feng (2016) conducted identified the sources of pollutants in the river as agricultural 

runoff, urban runoff, and treated sewage effluent from the Scottsdene Wastewater 

Treatment Works (WWTW). The major rivers (please see Figure 2.7) of the Cape Metro 

as they are listed by the City of Cape Town Water Services and the Cape Town Urban 

Water Cycle report which was published in August 2018 are as follows: 

• The Great and Little Lotus Rivers, which flow into Zeekoevlei. 

• The Diep, Zand, Keysers, and Westlake Rivers, which flow into Zandvlei in 

Muizenberg. 

• The Silvermine River, which enters the sea at Fish Hoek. 

• The Lourens and Sir Lowry’s Pass Rivers near Somerset West. 

• The Steenbras River, which feeds the Steenbras Dams. 

• The Eerste and Kuils Rivers, which flow into False Bay near Macassar. 

• The Salt River and its tributaries, including the Liesbeek, Black, and Elsieskraal 

Rivers. 

• The Disa River in Hout Bay, which provides water to the Kloof Nek Water 

Treatment Works. 

• The Diep River, which drains the Malmesbury area and feeds Rietvlei near 

Table View, before it reaches the sea at Woodbridge Island in Milnerton. 

 

2.6 Chapter summary 

There are notable similarities between the risk mapping studies that were carried out by 

Brown (2004), Bender (2016), and Owusu-Asante (2019). They follow a similar 

procedure, namely: 

• Delineate sub-catchments by using digital elevation models. 

• Compile mapping layers and data pertaining to sub-catchments. 

• Compute screening factors that influence discharges.  

• Characterise the potential for illicit discharges across sub-catchment areas on 

the basis of defined scoring criteria.  

• Generate maps to support field investigations.  

 

The limitations of the study that Bender (2016) conducted were covered in sections 2.3 

and 2.4 and were reduced significantly by Owusu-Asante (2019) in a study of two 

catchments in Cape Town in South Africa. He made use of the multi-criteria evaluation 

(MCE) method to assign weights to the relevant risk factors, as opposed to Bender’s 



 

20 
 

(2016) study, in which weights were assigned on the basis of expert knowledge of local 

conditions. The respects in which the study of Owusu-Asante (2019) represented a 

significant improvement were the addition of percentage impervious surface and on-site 

sanitation as risk factors and the use that he made of the Jenks Natural Breaks method 

to classify the sub-catchments into low, medium, and high risk with respect to IDP.  

 

The findings that emerged from the review of the relevant available literature suggested 

that there was a need for a research study in which:  

• Sub-catchments are the mapping unit of analysis.  

• MCE is used to assign weights, rather than professional judgement, which can 

be biased.  

• The Jenks Natural Breaks Method is used to classify data into low, medium, 

and high risk with respect to IDP.  

A study in which these three considerations are prioritised would provide an effective 

and cost-effective procedure for mapping risk with respect to IDP, in a manner that is not 

only replicable, but also permits the risk factors that are indicators of illegal discharges 

into stormwater systems to be documented. The sources of pollution into stormwater 

drainage systems in the City of Cape Town Metropolitan Municipality which were covered 

in section 2.5 provide ample justification for conducting a case study in the area. 
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Figure 2.6: Map depicting distributions of land use in the Cape Town Metropolitan Municipality. 

Based on the 2013-14 national land cover dataset supplied by the City of Cape Town 
Metropolitan Municipality  
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Figure 2.7: Map depicting the major rivers of the Cape Town Metropolitan Municipality 
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CHAPTER THREE: RESEARCH METHODOLOGY 
 

This chapter is devoted to a detailed discussion of the use of spatial data to determine 

the potential severity of illicit discharges within the City of Cape Town Metropolitan 

Municipality and to identify the sub-catchments that require immediate attention. Brown 

et al. (2004) recommends the use of desktop assessments for mapping IDP by using 

background data to characterise sub-catchments in relation to IDP. As illicit discharge 

detection and elimination (IDDE) programmes to prevent or limit pollution to urban water 

systems require substantial investments of local resources to be made (Brown et al., 

2004), it is necessary that the methods that are used are sufficiently cost-effective to 

enable municipalities to implement them. Consequently, as municipalities in developing 

countries are often required to contend with shortages of resources and skilled personnel 

and a lack of funds, they are unlikely to invest in IDDE programmes if they are costly. By 

eliminating the costs that field operations would incur, GIS-based risk mapping to 

determine IDP that draws on existing background data becomes a viable option for 

making cost-effective assessments. Figure 3.1 depicts a flow chart of the sequence of 

stages of the research study that are described in Chapter 3. 

 

Figure 3.1 Flow chart for Chapter Three 

 

As it emerged from the literature review, risk mapping techniques that are reliant on 

expert knowledge or professional judgement can bias the findings of studies. It was also 

pointed out that the accuracy of professional judgements and the effects that they have 

on the findings are not assessed. These considerations underscore the need to formulate 

a GIS-based risk mapping procedure for IDP that permits the investigation of the effects 

of hydraulic, hydrological, and environmental risk factors and factors pertaining to land 
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use on potentials for illicit discharges at specific locations (Owusu-Asante, 2019). Data 

from the City of Cape Town Metropolitan Municipality was used both to characterise IDP 

for individual sub-catchments within the area and to investigate the potential spatial 

relationships among risk factors and illicit discharges.  

 

3.1  Research methods 

Figure 3.2 depicts the five major tasks of which the research methodology was 

comprised.  

 

Figure 3.2: Flow chart depicting the steps of the desktop study (Owusu-Asante, 2019) 

 

3.2  Collection and compilation of the data 

All the datasets that were used in this research project were obtained from the City of 

Cape Town Metropolitan Municipality, which maintains a large public database of GIS 

data to manage the programmes that are implemented and the services that are provided 

in the municipal area. The types of data include:  

• Hydrological data pertaining to catchment boundaries, rivers, streams, and 

canals.  

• Data pertaining to land use, zoning, land parcels, and streets.  
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• Population data.  

• Data pertaining to generating sites (Standard Industrial Classification codes for 

industries and commercial sites) (Owusu-Asante, 2019).  

It was necessary to obtain additional datasets from relevant municipal departments, 

including those pertaining to sub-drainage watersheds from the twenty-five-metre digital 

elevation model (DEM), the stormwater drainage system and sanitary infrastructure, 

septic field locations, and detailed records of illicit discharges (Owusu-Asante, 2019). 

The datasets were compiled by means of a geographic information system, with ArcGIS 

version 10.1 being the software that was used most to clean and process the data and 

generate risk factors. All spatial graphics were produced by making use of QGIS. 

 

Once the collecting of the data had been completed, all datasets were checked for 

topographical errors, which were subsequently corrected. All polygons were checked to 

identify any unclosed polygons. Sliver polygons occur as a consequence of spatial 

overlays of GIS layers. The sub-drainage catchments dataset contained 110 sliver 

polygons, which were deleted. As the sub-drainage catchments did not cover the entire 

area that falls under the City of Cape Town Metropolitan Municipality on the western side 

of Somerset West, their polygons were dissolved to form a study boundary and all 

datasets were clipped accordingly. Consequently, the dissolved polygons delineated the 

actual area that the study covered, which is enclosed by a black outline, the study 

boundary, in all of the figures in this study.  

 

3.3  Select, define, and compute risk factors 

Owing to the unavailability of local studies, with the exception of that of Owusu-Asante 

(2019), the researcher adopted the definitions and derivations of risk factors that were 

recommended by Brown et al. (2004) and Bender (2016). Accordingly, it was accepted 

on the basis of the findings of those studies that the risk factors were credible indicators 

of IDP. The remainder of the risk factors that were used in this study were selected in 

accordance with the findings of other studies in the literature review and the background 

information pertaining to the area in which the study was covered, which was presented 

in section 2.5. 

 

The Jenks Natural Breaks method was used to classify the risk factors by means of a 

GIS software into low-, medium-, and high-risk with respect to IDP. Chen et al., (2013:49) 

characterise the method as “a data classification method designed to determine the best 

arrangement of values into different classes”. Breakpoints for all risk factors were 

obtained by using the method and were calibrated by overlaying past discharge-related 

complaints, in order to ensure that the high-risk areas included clusters of past 
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complaints. The two risk factors that were in point format, namely, infrastructure access 

density and on-site sanitation, were converted to a raster layer by using the kernel 

density function in a GIS software. Kernel density estimation is an estimation approach 

that takes the value of data assigned to a specific point and spreads it across a 

predefined area (Spencer et al., 2007). This was done to estimate the infrastructure 

access density and on-site sanitation values across the study area. Nine of the risk 

factors (development age, outfall density, ageing sanitary infrastructure, drainage 

density, generating site density, percentage impervious surface, land-use industrial, 

land-use commercial, and land-use residential) were evaluated within sub-catchments 

throughout the study area and the overall risk classes for IDP were based on the values 

per risk factor that were obtained for each sub-catchment. Population density was 

evaluated from census blocks that were developed by Statistics South Africa. Table 3.1 

provides a summary of all of the risk factors that were used in this study and brief 

descriptions of what they denote. All of the raster layers had a resolution of 30m x 30m. 

 

Table 3.1 Definitions of risk factors identified as indicators of IDP 

Number Dataset Definition 

1 Population density Number of residents per square kilometre, measured over groups 

of census blocks 

2 Development age Average age of development or stormwater infrastructure in each 

sub-catchment area 

3 Outfall density Average number of outfalls per kilometre of stream in a watershed 

4 Ageing sanitary 

infrastructure 

Average age of sewer network in each sub-catchment area 

5 Drainage density Kilometres of pipes and open watercourse per square kilometre of 

sub-catchment area 

6 Generating site 

density 

Number of generating sites per sub-catchment area 

7 Infrastructure 

access density 

Number of storm drain inlets/outlets per square kilometre 

8 On-site sanitation Number of on-site sanitation facilities in informal settlements per 

square kilometre 

9 Percentage 

impervious surface 

Area of sub-catchment whose surface is impervious 

10 LU commercial Area of sub-catchment whose land-use is classified as commercial 

11 LU residential Area of sub-catchment whose land-use is classified as residential 

12 LU industrial Area of sub-catchment whose land-use is classified as industrial 

 

3.3.1  Population density 

Bender (2016:123) defines population density as “the total number of people per square 

kilometre, measured within block groups (polygons), which was the smallest census unit 
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for which population data was available”. The population layer vector file was loaded into 

a GIS software and a new field Pop_Density was created, which was populated by 

running a compute process, multiplying the population field by 1 000 000, and dividing 

the product by the shape area of the corresponding polygon. The resulting data was 

saved in a new field, Pop_Density, and was further classified into three risk levels by 

using the Jenks Natural Breaks method. A new field (Risk_index) was created, to be 

populated with the risk classes that had been derived from the Jenks Natural Breaks 

classification. The breakpoints between the risk levels were noted and the risk level for 

the highest population density was assigned a value of 3 in the Risk_index field. The risk 

level for an average population density was assigned a value of 2 and that for a low 

population density a value of 1. Past discharge complaint records (PDCRs) for all five 

pathways were overlaid and the breakpoints between the three risk levels were 

calibrated against the PDCRs. Once this step had been accomplished, the new 

breakpoints for all risk levels were noted and the file was reclassified into three risk levels, 

again with the areas with high population densities being assigned a value of 3, those 

with medium densities 2, and those with low densities 1 in the Risk_index field. The 

vector file was converted to decimal raster with a resolution of 30 metres and the pixel 

values were assigned the values of the Risk index field. A value of 3 represented high 

IDP, 2 medium IDP, and 1 low IDP. The output raster file was clipped to the boundaries 

of the dissolved sub-catchments and saved as the final population density IDP file. A 

detailed risk mapping procedure for population density is provided in section 1 of 

Appendix A.  

 

3.3.2  Development age or the age of stormwater infrastructure 

The age of development in a catchment can predict the potential for occurrences of illicit 

discharges. Owusu-Asante (2019:89) explains that “a catchment with [a] development 

age of more than 100 years is likely to have a higher risk of IDP because of deterioration 

in the pipes and connections and also substandard, old construction materials, codes, 

and inspections”. Bender (2016:124) defines the age of development “as the number of 

years since a structure was built on a parcel”. Accordingly, the ages of the land parcels 

concerned were aggregated to determine their average age (Owusu-Asante, 2019). 

 

A stormwater infrastructure shapefile was loaded into a GIS software. The INFRSTAGE 

column contained the year and date of installation in the format YYYY/MM/DD. The year 

was extracted by using a script in the compute field properties and an age field was 

added to the attribute table. The age field was subsequently populated by using the 

compute field process again and subtracting the year value that had been extracted from 

the INFRSTAGE column from 2019. A total of 18 567 null values were extracted from 
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the main dataset and saved in a separate shapefile. The extracted null dataset values 

were then deleted from the original dataset. “In 2006, CoCT assigned categories for Age 

of Infrastructure by a spatial-join to associate the ages of sewer, water, and the general 

plan polygons layers to the stormwater pipes layer, as historic records for age of 

infrastructure was (sic) not available” (Kane, pers. Comm., 2017) and a similar approach 

was followed in this study. The shapefile containing null values was displayed, together 

with a planning dataset shapefile that had been supplied by the City of Cape Town 

Metropolitan Municipality. The planning shapefile contained the proposed development 

of infrastructure. A 50-metre buffer was run on the planning dataset and all line segments 

that fell within the buffer zone in the null file were selected. They were then assigned the 

age of infrastructure that was in the planning shapefile. This procedure was repeated 

using 100-metre and 200-metre buffer zones. Once this step had been completed, all of 

the line segments in the null dataset contained age values.  

 

The null dataset was then merged back with the stormwater infrastructure file, to form an 

updated stormwater file that contained age values for all line segments. A spatial join 

process was run between the updated stormwater infrastructure file and the sub-

catchments, using the average function. This step enabled the average age of all 

stormwater segments within each sub-catchment to be calculated and an outcome to be 

assigned to it. The Jenks Natural Breaks Method was run to categorise the file using the 

age column that had been obtained from the spatial join process into three risk levels. A 

new field (Risk_index) was created, to be populated with the risk classes that had been 

derived from the Jenks Natural Breaks classification. The breakpoints between the risk 

levels were noted and the risk level that contained the highest average stormwater 

infrastructure age was assigned a value of 3 in the Risk_index field. Conversely, the risk 

level for the stormwater infrastructure with the lowest age was assigned a value of 1, 

while that for infrastructure whose age was midway between the previous two 

classifications was assigned a value of 2.  

 

Past discharge complaint records (PDCRs) for all pathways were overlaid and the 

breakpoints between the three risk levels were calibrated against the PDCRs. The new 

breakpoints for all risk levels were noted and the file was reclassified into three risk levels, 

again with the areas whose stormwater infrastructure was oldest being assigned a value 

of 3, those whose infrastructure fell between the oldest and the most recent a value of 2, 

and those whose infrastructure was most recent a value of 1 in the Risk_index field. The 

vector file was converted to decimal raster with a resolution of 30 metres and the pixel 

values were assigned the values of the Risk_index field. A value of 3 represented high 

IDP, 2 medium IDP, and 1 low IDP. The output raster file was clipped to the extents of 
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the dissolved sub-catchments and saved as the final stormwater infrastructure age IDP 

file. A detailed risk mapping procedure for development age is provided in section 2 of 

Appendix A. 

 

3.3.3  Outfall density 

The density of outfalls in a sub-catchment is a significant screening factor for assessing 

the potential for illicit discharges and is expressed in terms of numbers of outfalls from 

the storm drainage networks into particular sub-catchment waters or streams. In many 

instances, the higher the outfall density, the more connections there are between the 

storm drainage network and the stream, which can be indicative of a dense stormwater 

drainage network with many sub-catchments (Owusu-Asante, 2019). Outfalls that 

discharge into the open watercourses (OWCs) and waterbodies such as ponds and 

wetlands were also included in the analysis.  

 

A watercourse layer that covered the study area was displayed in a GIS software, 

together with the study area boundary. The watercourse layer was clipped to the extents 

of the study area. The resulting clipped watercourses layer was used to generate a 50-

metre buffer and saved as a separate file. The buffered file was displayed together with 

the outfalls and all outfalls were clipped, using the buffered watercourse shapefile. The 

clipped outfall densities were saved as a separate shapefile. A spatial join process was 

carried out between the clipped outfall densities shapefile and the sub-catchments. This 

step enabled the sum of all outfalls in a sub-catchment to be calculated and the outcome 

to be saved in a new field that was designated as ‘count’. The Jenks Natural Breaks 

method was run to categorise the file using the ‘count field’ into three risk levels. A new 

field (Risk_index) was created, to be populated with the risk classes that had been 

derived from the Jenks Natural Breaks classification. The breakpoints between the risk 

levels were noted, with the risk level for the greatest number of outfalls being assigned 

a value of 3 in the Risk_index field, that for the smallest number of outfalls a value of 1, 

and that for the midpoint for the greatest and the smallest a value of 2. Past discharge 

complaint records (PDCRs) for all pathways were overlaid and the breakpoints between 

the three risk levels were calibrated against the PDCRs. The new breakpoints for all risk 

levels were noted and the file was reclassified into three risk levels, again with the areas 

with the greatest numbers of outfalls being assigned a value of 3 in the Risk_index field, 

those with the smallest numbers a value of 1, and those with numbers that lay between 

the two a value of 2. The vector file was converted to decimal raster with a resolution of 

30 metres and the pixel values were assigned the values of the Risk_index field. A value 

of 3 represented high IDP, 2 medium IDP, and 1 low IDP. The output raster file was 

clipped to the extents of the dissolved sub-catchments and saved as the final outfall 
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density IDP file. A detailed risk mapping procedure for outfall density is provided in 

section 3 of Appendix A.  

 

3.3.4  Ageing sanitary infrastructure 

Brown et al. (2004) defines the risk factor of ageing sanitary infrastructure as the age 

and condition of a sub-catchment sewer network. The factor is used to evaluate the 

condition of the sanitary sewer network and the potential for a sanitary sewer system to 

contribute to incidences of illicit discharges to the drainage area through leaks, overflows, 

or illegal connections (Owusu-Asante, 2019). High IDP is predicated on the age of a 

sanitary sewer system exceeding the design life of the materials that were used to 

construct it and also becomes evident when clusters of pipe breaks, spills, and overflows 

are reported by sewer authorities (Owusu-Asante, 2019). 

 

The sewer age file was displayed in a GIS software and a new field (Final_age) was 

added to the attribute table, which was populated by calculating the difference between 

2019 and the figure in the Year column using the computed function. The sub-

catchments were also added to a GIS software and a spatial join was carried out between 

the sewer age file and the sub-catchment to compute the average age of the sewer 

network in each sub-catchment. The Jenks Natural Breaks Method was run to enable 

the Final_age column in the file to be subdivided into three risk levels. A new field 

(Risk_index) was created, to be populated with the risk classes that had been derived 

from the Jenks Natural Breaks classification. The breakpoints between the three risk 

levels were noted, with the risk level for the greatest average age of sewer systems being 

assigned a value of 3 in the Risk_index field, while that for the average age was assigned 

a value of 2, and that for the lowest age a value of 1. Past discharge complaint records 

(PDCRs) for all pathways were overlaid and the breakpoints between the three risk levels 

were calibrated against the PDCRs. The new breakpoints for all three risk levels were 

noted and the file was reclassified into three risk levels again, with the areas whose 

sanitary infrastructure was oldest being assigned a value of 3 in the Risk_index field, 

while those whose infrastructure was of average age were assigned a value of 2, and 

those whose infrastructure was newest a value of 1. The vector file was converted to 

decimal raster with a resolution of 30 metres and the pixel values were assigned the 

values of the Risk_index field. A value of 3 represented high IDP, 2 medium IDP, and 1 

low IDP. The output raster file was clipped to the extents of the dissolved sub-catchments 

and saved as the final sewer age IDP file. A detailed risk mapping procedure for ageing 

sanitary infrastructure is provided in section 4 of Appendix A. 

 

3.3.5  Drainage density  
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Although drainage density is typically defined as the length of stream channels divided 

by the catchment or sub-catchment drainage area, the definition was modified in this 

study to apply specifically to urban drainage networks. The amended definition was the 

length of drainage conveyances divided by the sub-catchment area. The drainage 

infrastructure was used to provide a qualitative assessment of the development of 

drainage networks in the area in which the study was conducted. The more developed a 

drainage network is, the greater is its drainage density in kilometres of conveyances per 

square kilometre and the more quickly a sub-catchment will drain to its outlet (Owusu-

Asante, 2019). 

 

A conduits shapefile was overlaid in a GIS software, together with the sub-catchment 

shapefile. A spatial join was performed between the two using the sum option, to obtain 

the sum of all drainage channels in a sub-catchment, and the result was saved 

separately. A new field was created in the resulting shapefile and was populated by 

dividing the sum of the lengths of the conduits by the shape area to calculate the drainage 

density. The Jenks Natural Breaks Method was run to categorise the file, using the new 

field that had been computed into three risk levels. A new field (Risk_index) was created, 

to be populated with the risk classes that had been derived from the Jenks Natural 

Breaks classification. The breakpoints were noted, with the risk level for the highest 

drainage density being assigned a value of 3 in the Risk_index field, that with medium 

drainage density a value of 2, and that with the least drainage density age a value of 1. 

Past discharge complaint records (PDCRs) for all pathways were overlaid and the 

breakpoints between the three risk levels were calibrated against the PDCRs. The new 

breakpoints for all risk levels were noted and the file was reclassified into three risk levels, 

again with the areas with the highest drainage density being assigned a value of 3 in the 

Risk_index field, while those with medium drainage density were assigned a value of 2, 

and those with the least a value of 1. The vector file was converted to decimal raster with 

a resolution of 30 metres, with the pixel values being assigned the values of the 

Risk_index field. A value of 3 represented high IDP, 2 medium IDP, and 1 low IDP. The 

output raster file was clipped to the extents of the dissolved sub-catchments and saved 

as the final drainage density IDP file. A detailed risk mapping procedure for drainage 

density is provided in section 5 of Appendix A.  

 

3.3.6  Generating site density 

Bender (2016:127) defines the generating site density risk factor as “the number of 

potential generating sites per sub-catchment, where potential generating sites are 

facilities ranging from fuel stations to restaurants to industrial plants which inherently 

carry the risk of contributing illegal discharges of various pollutants to the sub-



 

32 
 

catchment”. The findings of research by Brown et al. (2004) suggest that the risks of 

spills, leaks, or illicit discharges and becoming potential sources of pollutant loads for 

some land uses (residential, commercial, industrial, institutional, or municipal) are likely 

to be higher than they are for others. The activities that produce discharges in specific 

land uses are summarised in Table 3.2. 

Table 3.2 Land uses and activities that produce indirect discharges (Brown et al., 2004) 

Land use Generating site Activities that contribute to 

discharges 

Residential • Apartments 

• Multi-family residential dwellings 

• Single-family detached dwellings 

• Car washing 

• Driveway cleaning  

• Dumping/spills 

• Washing down of equipment   

• Watering gardens and lawns 

• Maintenance to septic systems 

• Swimming pool discharges  

Commercial • Campgrounds/RV parks 

• Car dealers/ Car rental companies 

• Car washes 

• Commercial laundries/ Dry cleaning 
agencies 

• Petrol stations/Auto repair shops 

• Marinas 

• Nurseries and garden centres 

• Oil change shops 

• Restaurants 

• Swimming pools 

• Building maintenance (power 
washing) 

• Dumping/spills 

• Care of grounds and lawns (irrigation) 

• Outdoor storage of fluids 

• Maintenance of parking lots 

• Fuelling of vehicles 

• Maintenance and repairs to vehicles 

• Washing of vehicles 

• Washing down of greasy equipment 
and grease traps 

Industrial • Auto recyclers 

• Beverages and brewing 

• Washing out facilities for 
construction vehicles 

• Distribution centres 

• Food processing 

• Washing out facilities for refuse 
removal trucks 

• Marinas, boat building and repair 
operations 

• Metal plating operations 

• Manufacturers of paper and wood 
products 

• All commercial activities 

• Industrial process water or rinse water 

• Washing down of loading and 
unloading areas 

• Outdoor storage of fluids 
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Land use Generating site Activities that contribute to 

discharges 

• Petroleum storage and refining 
facilities 

• Printing 

Institutional • Cemeteries 

• Churches 

• Corporate campuses 

• Hospitals 

• Schools and universities 

• Maintenance of buildings (e.g. power 
washing) 

• Dumping/spills 

• Care of grounds and lawns (irrigation) 

• Maintenance of parking lots (power 
washing) 

• Washing of vehicles 

Municipal • Airports 

• Landfills 

• Maintenance depots 

• Municipal fleet storage areas 

• Ports 

• Public works yards 

• Streets and highways 

• Maintenance of buildings (power 
washing) 

• Dumping/spills 

• Care of grounds and lawns (irrigation) 

• Outdoor storage of fluids 

• Maintenance of parking lots (power 
washing) 

• Maintenance of roads 

• Prevention of and responses to spills 

• Fuelling of vehicles 

• Maintenance and repairing of vehicles 

• Washing of vehicles 

 

A generating site density shapefile was displayed in a GIS software, together with the 

sub-catchments. The generating site density shapefile was converted to a point file from 

a polygon file by using the centroid coordinates of the polygons. A spatial join was then 

carried out between the sub-catchments and the points shapefile, using the count 

function to obtain the number of generating sites within each sub-catchment and the 

results were saved in a new field. The Jenks Natural Breaks Method was run to 

categorise the new field that had been computed into three risk levels. A new field 

(Risk_index) was created, to be populated with the risk classes that had been derived 

from the Jenks Natural Breaks classification. The breakpoints between the risk levels 

were noted, with the risk level for the most generating sites being assigned a value of 3 

in the Risk_index field, while that for the least generating sites was assigned a value of 

1 and that for an average number of generating sites a value of 2. Past discharge 

complaint records (PDCRs) for all pathways were overlaid and the breakpoints between 

the three risk levels were calibrated against the PDCRs. The new breakpoints for all risk 

levels were noted and the file was reclassified into three risk levels, again with the areas 

with the most generating sites being assigned a value of 3 in the Risk_index field, while 
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those with the least sites were assigned a value of 1 and those with average numbers of 

sites a value of 2. The vector file was converted to decimal raster with a resolution of 30 

metres and the pixel values were assigned the values of the Risk_index field. A value of 

3 represented high IDP, 2 medium IDP, and 1 low IDP. The output raster file was clipped 

to the extents of the dissolved sub-catchments and saved as the final generating site 

density IDP file. A detailed risk mapping procedure for generating site density is provided 

in section 6 of Appendix A.  

 

3.3.7  Infrastructure access density 

Infrastructure access density can be defined as the number of access points to storm 

drain networks per square kilometre, while access points are defined as catch basins, 

pond outlet structures, pipe ends, inlets or outlets, and other features that are open to 

the atmosphere, thereby allowing materials to enter storm drain networks (Owusu-

Asante, 2019).  

 

The input layer was the stormwater inlet and the outlet point file dated February 2017 

was supplied by the City of Cape Town Metropolitan Municipality. The point shapefile 

was loaded into a GIS software and converted into a raster file using the kernel density 

function. The resulting raster file was converted back to a vector file and the Jenks 

Natural Breaks Method was run to categorise the outlet point file into three risk levels. A 

new field (Risk_index) was created, to be populated with the risk classes that were 

derived from the Jenks Natural Breaks classification. The breakpoints were noted, with 

the risk level for the highest infrastructure access density being assigned a value of 3 in 

the Risk_index field, while that for a medium level of infrastructure access density was 

assigned a value of 2 and that for the lowest infrastructure access density was assigned 

a value of 1. Past discharge complaint records (PDCRs) for all pathways were overlaid 

and the breakpoints between the three risk levels were calibrated against the PDCRs. 

The new breakpoints for all risk levels were noted and the file was reclassified into three 

risk levels, again with the risk level for the most infrastructure access density being 

assigned a value of 3, a medium level a value of 2, and the lowest a value of 1 in the 

Risk_index field. The vector file was converted to decimal raster with a resolution of 30 

metres and the pixel values were assigned the values of the Risk_index field. A value 3 

represented high IDP, 2 medium IDP, and 1 low IDP. The output raster file was clipped 

to the extents of the dissolved sub-catchments and saved as the final infrastructure 

density IDP file. A detailed risk mapping procedure for infrastructure access density is 

provided in section 7 of Appendix A.  

 

3.3.8  On-site sanitation 
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On-site sanitation refers to the number of publicly available sanitation facilities in informal 

settlements. Informal settlements still lack adequate functioning flush toilets and in those 

instances in which they are available, they are often situated at their fringes. Owing to 

high incidences of criminal assaults in informal settlements, most of the families use 

buckets in their homes to relieve themselves during the night, which are often emptied 

into stormwater systems the following morning.  

 

The input layer was a toilets point shapefile which was supplied by the City of Cape Town 

Metropolitan Municipality. The point shapefile was loaded into a GIS software and 

converted into a raster file by using the kernel density function. The resulting raster file 

was converted back to a vector file and the Jenks Natural Breaks Method was run to 

categorise the toilets point shapefile into three risk levels. A new Risk_index field was 

created, to be populated with the risk classes that had been derived from the Jenks 

Natural Breaks classification. The breakpoints were noted, with the risk level for the most 

on-site sanitation facilities being assigned a value of 3 in the Risk_index field, while that 

for the least was assigned a value of 1 and that for an average number of facilities was 

assigned a value of 2. Past discharge complaint records (PDCRs) for all pathways were 

overlaid and the breakpoints between the three risk levels were calibrated against the 

PDCRs. The new breakpoints for all risk levels were noted and the file was reclassified 

into three risk levels, again with the risk level for the most on-site sanitation facilities 

being assigned a value of 3 in the Risk_index field, which that for an average number of 

facilities was assigned a value of 2 and that for the least number a value of 1. The vector 

file was converted to decimal raster with a resolution of 30 metres and the pixel values 

were assigned the values of the Risk_index field. A value of 3 represented high IDP, 2 

medium IDP, and 1 low IDP. The output raster file was clipped to the extents of the 

dissolved sub-catchments and saved as the final on-site sanitation IDP file. A detailed 

risk mapping procedure for on-site sanitation is provided in section 8 of Appendix A.  

 

3.3.9  Percentage impervious surface 

Percentage impervious surface has been defined as the area of impervious surfaces 

such as tarred roads, concrete, or rooftops in a sub-catchment, expressed as a 

percentage (Bender, 2016). Impervious surfaces increase the potential for the 

accumulation and washing off of pollutants into stormwater systems. The input file was 

a percentage impervious surface polygon shapefile, which was supplied by the City of 

Cape Town Metropolitan Municipality.  

 

The percentage impervious surface polygon shapefile was displayed in a GIS software. 

The sub-catchments were also loaded onto the GIS software and a spatial join between 
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the percentage impervious file and the sub-catchments was carried out to compute the 

total sum of the impervious surfaces in each sub-catchment. The Jenks Natural Breaks 

Method was used to categorise the area column of the file into three risk levels. A new 

Risk_index file was created, to be populated with the risk classes that had been derived 

from the Jenks Natural Breaks classification. The breakpoints were noted, with the risk 

level for the greatest total sum of areas of impervious surface being assigned a value of 

3 in the Risk_index field, while the smallest sum was assigned a value of 1 and an 

average sum was assigned a value of 2. Past discharge complaint records (PDCRs) for 

all pathways were overlaid and the breakpoints between the three risk levels were 

calibrated against the PDCRs. The new breakpoints for all three risk levels were noted 

and the file was reclassified into three risk levels, again with the areas containing the 

greatest total sum being assigned a value of 3, medium 2 and the lowest total sum a 

value of 1 in the Risk_index field. The vector file was converted to decimal raster with a 

resolution of 30 metres and the pixel values were assigned the values of the Risk_index 

field. A value of 3 represented high IDP, 2 medium IDP, and 1 low IDP. The output raster 

file was clipped to the extents of the dissolved sub-catchments and saved as the final 

percentage impervious surface IDP file. A detailed risk mapping procedure for 

percentage impervious surface is provided in section 9 of Appendix A. 

 

3.3.10  Commercial, residential, and industrial land use 

Land use in this study refers to the characterisation of land cover on the basis of the 

activities in which people engage on a land parcel to develop, change, or maintain it. The 

input file was a raster of the national land cover dataset that covered 2013-14. This raster 

file contained 72 classes of land cover, which were reclassified into six classes, namely, 

commercial, residential, industrial, recreational or open space, institutional, and 

agricultural classifications. The reclassification entailed merging some of the classes of 

land cover classes into single classes to arrive at the following classifications: 

• The urban commercial class was classified as class number 1 (commercial). 

• All urban informal areas, urban residential areas, urban township areas, urban 

village areas, and urban built-up areas were classified as class number 2 

(residential). 

• Bare, semi-bare, water seasonal, and water permanent mines, mine buildings, 

and urban industrial areas were classified as class number 3 (industrial). 

• Urban sports grounds and facilities were classified as class number 4 

(recreational open space). 

• Urban schools and their sports grounds were classified as class number 5 

(institutional). 
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• Cultivated commercial fields, cultivated commercial pivots, cultivated orchards, 

cultivated vines, cultivated subsistence farming areas, cultivated cane pivots, 

and all plantations and woodlots were classified as class number 6 

(agricultural). 

 

A new field was created and commercial, residential, and industrial classes were 

assigned a value of 3, as they have particularly IDP, owing to the nature of the activities 

that occur on their land parcels and the waste that they generate. The recreational open 

space and institutional classes were assigned a value of 2, as they have moderate IDP 

and the agricultural class was assigned a value of 1, as it has low IDP. Only the 

commercial, residential, and industrial classes were of interest for the purposes of this 

study and saved in a separate file.  

 

The commercial land use file was converted to a shapefile and a spatial join was run 

between the converted commercial shapefile and sub-catchments to calculate the sum 

of commercial areas within each sub-catchment. The Jenks Natural Breaks Method was 

used to categorise the area column of the file into three risk levels. A new Risk_index 

field was created, to be populated with the risk classes that had been derived from the 

Jenks Natural Breaks classification. The breakpoints were noted, with the highest risk 

level for commercial land use with respect to the greatest commercial presence being 

assigned a value of 3 in the Risk_index field, while that for moderate risk was assigned 

a value of 2 and that for the lowest risk was assigned a value of 1. Past discharge 

complaint records (PDCRs) for all pathways were overlaid and the breakpoints between 

the three risk levels were calibrated against the PDCRs. The new breakpoints for all 

three risk levels were noted and the file was reclassified into three risk levels, again with 

the areas in which the total sum of commercial land use was highest being assigned a 

value of 3, those for which the sum had an average value a value of 2, and those in which 

the total sum was lowest a value of 1 in the Risk_index field. The vector file was 

converted to decimal raster with a resolution of 30 metres and the pixel values were 

assigned the values of the Risk_index field. A value of 3 represented high IDP, 2 medium 

IDP, and 1 low IDP. The output raster file was clipped to the extents of the dissolved sub-

catchments and saved as the final land-use commercial IDP file. A detailed risk mapping 

procedure for commercial land use is provided in section 10 of Appendix A, while 

procedures for residential and industrial land uses are provided in sections 11 and 12 

respectively of Appendix A. 

 

The dataset was derived from the National Land Cover Database for 2013-2014, which 

covered the whole of South Africa and was released by the Department of Environmental 
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Affairs. The age of the datasets introduces a degree of uncertainty, as there have been 

numerous changes with respect to land use in the area in which the study was 

conducted. Consequently, using this dataset could have resulted in a significant 

underestimation of the potential risk that this risk factor represented in certain sub-

catchments. 

 

3.4  Spatial analysis 

Past discharge complaints records (PDCRs) of illicit discharge were obtained from the 

notification database of the City of Cape Town Metropolitan Municipality. Before the 

spatial analysis was performed, the PDCRs for four discharge pathways, namely, 

wastewater, water, greywater, and solid waste were selected and grouped (please see 

Table 3.3), as it was hypothesised that some risk factors could be associated with illicit 

discharges from these sources (Owusu-Asante, 2019). All complaints that concerned 

discharges from sewers, manholes, or toilets were grouped as pertaining to wastewater 

pathways, as they concerned the sanitary sewer network.  

 

All complaints that had been submitted as a result of water pipe leaks, pipe bursts, water 

runoff, and flooding were grouped as pertaining to the water pathway. Similarly, all 

complaints that resulted from blocked gullies in informal settlements, blocked manholes, 

and water pollution were grouped as pertaining to the greywater pathway, while all 

complaints concerning the illegal dumping of solid waste, uncollected refuse, and a lack 

of litter bins were grouped as pertaining to the solid waste pathway. Finally, all four 

pathways (wastewater, water, greywater, and solid waste) were combined as the ALL 

pathway as it was necessary to consider a pathway that receives and delivers all waste 

streams. 

 

After each complaint had been assigned to a discharge pathway group, the complaints 

were spatially overlaid on top of risk factor layers in a GIS software, one pathway at a 

time. An illicit discharge was considered to be ‘captured’ by a risk factor if it fell within the 

high-risk overlay for that factor (Bender, 2016), which is class number 3 of the Risk_Index 

field in this study. Statistical methods, in the form of an online chi-square calculator 

(http://vassarstats.net/odds2x2.html), were used to compare the respective influence of 

individual risk factors. In addition, the statistical methods were also used with the aim of 

arriving at a relative ranking that describes the ability of individual risk factors to predict 

overall IDP (Owusu-Asante, 2019). 

 

A chi-square test with α = 0.05 was used to determine if there was a significant difference 

in the influence which was exerted by any two risk factors (Owusu-Asante, 2019). The 

http://vassarstats.net/odds2x2.html
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influence was measured by the proportion of captured records in a discharge pathway 

group. The chi-square analyses and captured proportions were then used to rank risk 

factors in sub-catchments, according to their ability to predict occurrences and/or 

locations of discharges in each discharge pathway (Owusu-Asante, 2019). The chi-

square results are provided in Appendices D1 to D5. 

 

3.5  Multi-criteria evaluation (Risk factor weightings) 

Weights are used to rate risk factors as a means of predicting the risk of IDP. The analytic 

hierarchy process (AHP), which is a decision-making framework for solving multi-criteria 

problems by assessing alternatives against an array of diverse objectives, was used to 

determine the weights. Although Owusu-Asante (2019) provides a detailed mathematical 

background of the AHP, the general procedure is as follows: 

• Identify and define the problem and specify the solution that is desired. 

• Structure the problem in a hierarchy. 

• Construct a pairwise comparison matrix of the relevant contribution or impact of 

each element or risk factor. Each risk factor is compared with the other risk 

factors (2 at a time), to develop a 12 by 12 comparison matrix. 

• Normalise the resulting matrix. 

• Average the values in each row to determine the corresponding weights. 

• Evaluate the consistency for the entire hierarchy by multiplying each 

consistency index by the priority of the corresponding criterion. 

 

For each pathway, the results from the spatial analysis were used to construct a pairwise 

comparison by comparing the captured values of the risk factors against each other, 

using the Saaty table (Table 3.4). A ‘subjective approach’ was used to link the 

percentage capture rates of risk factors to Saaty’s scale of comparison. Two risk factors 

were considered to be of equal importance if the difference between their percentage 

capture rates was less than 5%. Weak or slight importance was assigned if the difference 

between the capture rates was between 6 and 10%. For differences in capture rates that 

were 11-20, 21-30, 31-40, 41-50, 51-60, 61-75, and 76-100 the following were 

respectively assigned: moderate importance, moderate plus importance, strong 

importance, strong plus importance, very strong importance, very very strong 

importance, and extreme importance (Owusu-Asante, 2019). The difference between the 

capture rates for population density and development age was 32 (49-17), with 

population density being assigned an importance value of 5 and development age an 

importance value of 1/5. A matrix of order 12 (as 12 risk factors were considered for this 

study) was then generated for each pairwise table by using this procedure and the values 

were captured in an Excel matrix. Once the pairwise comparison of all 12 risk factors 
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was complete, column totals were calculated for each risk factor and the assigned 

importance values were normalised by dividing the importance value by the column total. 

The sum of each normalised matrix is 1. The weights were then calculated by averaging 

the normalised values in each row. The calculation for the first row in for the water 

pathway (please refer to Table E1, Appendix E) is: [0.203 + 0.176 + 0.14 +0.167 + 0.154 

+ 0.227 + 0.149 + 0.203 + 0.282 + 0.182 + 0.18 + 0.182]/12 = 0.187, while those for the 

remaining eleven rows generated values of 0.039, 0.022, 0.034, 0.024, 0.122, 0.029, 

0.116, 0.148, 0.056, 0.168, and 0.056 respectively.  

 

The advantage of the AHP method is that it allows the consistency of the comparisons 

to be evaluated. The next step was to calculate λmax, in order to determine the 

consistency index (CI) and consistency ratio (CR). The procedure entailed first 

multiplying each row in the original pairwise comparison matrix by the weight vector, in 

order to obtain a new vector. Each value in the new vector was then divided by the weight 

in the corresponding row to obtain a consistency measure vector. The values in the 

consistency measure vector were then averaged to obtain a lambda (λmax) value. The 

calculation for the first row in the consistency measure vector for the water pathway was 

as follows: 1*0.187 + 5*0.039 + 6*0.022 + 5*0.034 + 6*0.024 + 2*0.122 + 5*0.029 + 

2*0.116 + 2*0.148 + 4*0.056 + 1*0.168 + 4*.0.056]/0.187 = 12.582 and the remaining 

eleven rows yielded 12.114, 12.251, 12.232, 12.227, 12.598, 12.118, 12.598, 12.683, 

12.324, 12.599, and 12.324 respectively. The mean of these values was 12.3874023, 

which was the estimate for λmax. If any of the estimates for λmax were to be less than 

n, or 12 in this case, it would indicate an error in the calculations. 

 

The CI for a matrix is calculated from (λmax-n)/(n-1) and, as n=12 for this matrix, the CI 

was 0.0352. The final step was to calculate the CR, which was obtained by dividing the 

CI by the randomness index, which is set to 1.54 when n=12. For the water pathway, the 

CR was 0.0352/1.54=0.0223, which was acceptable, as Saaty maintains that a CR value 

of 0.1 or less indicates that the judgements are consistent (Owusu-Asante, 2019). The 

weights, detailed pairwise comparison matrix, normalised matrix, CI, RI, and CR for all 

of the pathways are provided in Appendices E1 to E5. 

 

Table 3.3 Historical complaints records grouped under four discharge pathways 

Pathways Description of discharge 

 
 
 
Wastewater: (sanitary sewer source) 

Sewer pump station: faulty 

Sewer pump station: overflow 

Sewer spillage 

Sewer: blocked/overflow 

Sewer: pipe broken 
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Pathways Description of discharge 

Sewer: line blocked 

Manhole blocked 

Toilet blocked 

 
 
 
Water: (leaks and runoffs from bursts, 
defective infrastructure, firefighters, etc.) 

Flooding: roads, property, informal areas 

Main leak 

Meter leak 

Pipe burst 

Tap defective 

Tap missing 

Tap stolen 

 
Greywater/sullage: (Including all pollution 
incidents) 

Gulley blocked (informal settlements) 

Gulley request (informal settlements) 

Gulley/manhole blockages (stormwater) 

Water pollution complaints/incidents 

 
 
 
 
 
Solid waste 

Dumping in/on stormwater infrastructure 

Gulley/manhole blockages (stormwater) 

Illegal dumping 

Illegal dumping offenders 

Litter bins not serviced 

Litter bins required 

Non-removal of refuse 

Non-collection of materials for recycling 

Stolen bins 

Street sweeping (request) 

 

Table 3.4 The Saaty table 

Intensity of 
importance 

Definition Explanation Range or 
difference 
between capture 
rates for risk 
factors (%) 

1 Equal importance Two factors contribute equally 
to the occurrence 

0-5 

2 Weak or slight 
importance 

 6-10 

3 Moderate importance Experience and judgement 
slightly favour one over the 
other 

11-20 

4 Moderate plus 
importance 

 21-30 

5 Strong importance Experience and judgement 
strongly favour one over the 
other 

31-40 

6 Strong plus importance  41-50 

7 Very strong importance Experience and judgement very 
strongly favour one over the 
other and its importance is 
demonstrated in practice 

51-60 

8 Very very strong 
importance 

 61-75 
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Intensity of 
importance 

Definition Explanation Range or 
difference 
between capture 
rates for risk 
factors (%) 

9 Extreme importance The evidence that favours one 
over the other is of the highest 
possible validity 

76-100 

 

3.6  Production of composite maps 

A composite map is a map in which multiple risk factor layers are combined to form a 

single layer. Generating a composite map makes it possible to relate the risk factors to 

one another and identify similarities and differences between them. All risk factors were 

converted to a decimal raster format with a pixel resolution of 30m x 30m. The decimal 

raster files were clipped using the study boundary in ArcGIS to make certain that they 

were all clipped to the same extents. The risk factors were displayed in ArcGIS and an 

overlay process was run. Each risk factor classification score was multiplied by its 

corresponding weight for each pathway to produce five composite maps for the 

wastewater, water, greywater, and solid waste pathways. All of the PDCRs were merged 

for the ‘all-pathway’ group and a composite map for this group was produced by following 

the same procedure as had been followed in the case of the previous maps. The five 

composite maps were each reclassified using the Jenks Natural Breaks Method into the 

three risk levels: low risk was indicated through the use of green, medium risk was 

represented in yellow, and high risk in red.  

 

3.7  Chapter summary 

This chapter has provided a detailed methodology for risk mapping. It has enumerated 

the steps in great detail, by commencing with the methods that were used to collect and 

compile the data to transform datasets for specific risk factors into spatial data. The 

methods that were used to score risk factors in order to classify them into low, medium, 

and high risk were explained, before the discussion moved to methods for the spatial 

overlaying and analysis of past discharge records to rank the influence that individual 

risk factors exerted on illicit discharges. The past discharge records were then 

categorised into water, wastewater, greywater, solid waste, and all/combined pathway 

groups and a multi-criteria evaluation was performed to quantify the weights for individual 

risk factors. The final section covered the production of composite maps to generate final 

assessments that enabled catchment areas to be prioritised according to low, medium, 

or high risk with respect to IDP.  
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CHAPTER FOUR: PRESENTATION AND DISCUSSION OF THE FINDINGS 
 

This chapter takes the form of a presentation, discussion, and analysis of the findings of 

the research study. Figure 4.1 provides a schematic overview of the structure of the 

chapter in the form of tables and maps that were developed to indicate the areas that 

are at the highest risk of IDP. The discussion begins with a presentation of the results of 

the risk mapping for the twelve risk factors, before the results of the spatial analysis are 

presented, followed by those of the multi-criteria evaluation and the production of 

composite maps. The chapter concludes with a discussion of the limitations of the study. 

 

Figure 4.1 Flow chart for Chapter Four 

 

4.1  Classification of risk factors  

The classifications of each of the twelve risk factors are summarised in Table 4.1, which 

provides the risk mapping thresholds for low, medium, and high IDP for each factor in 

line with Bender’s (2016) approach by using the Jenks Natural Breaks Method. 

Conversely, the percentages of the study area that were classified as having low, 

medium, or high IDP in relation to each risk factor are summarised in Table 4.2. 

 

Table 4.1: Metric breakdown for each risk factor 

No. Risk Factor Low (1) Medium (2) High (3) Method used 

1 Population density <25000 25000-100000 >100000 Jenks Natural 
Breaks in ArcGIS 

2 Development age (or age 
of stormwater 
infrastructure) 

<20 20-40 >40 Jenks Natural 
Breaks in ArcGIS 
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No. Risk Factor Low (1) Medium (2) High (3) Method used 

3 Outfall density <5 5-30 >30 Jenks Natural 
Breaks in ArcGIS 

4 Ageing sanitary 
infrastructure 

<25 25-50 >50 Jenks Natural 
Breaks in ArcGIS 

5 Drainage density <7.5 7.5-15 >15 Jenks Natural 
Breaks in ArcGIS 

6 Generating site density <10 10-75 >75 Jenks Natural 
Breaks in ArcGIS 

7 Infrastructure access 
density 

<4 4-12 >12 Jenks Natural 
Breaks in ArcGIS 

8 On-site sanitation <4 4-12 >12 Jenks Natural 
Breaks in ArcGIS 

9 Percentage impervious 
surface 

<25000 25000-50000 >50000 Jenks Natural 
Breaks in ArcGIS 

10 Commercial land use <15000 150000-750000 >750000 Jenks Natural 
Breaks in ArcGIS 

11 Residential land use <3524737 3524737-7500000 >7500000 Jenks Natural 
Breaks in ArcGIS 

12 Industrial land use <300000 300000-750000 >750000 Jenks Natural 
Breaks in ArcGIS 

 

4.1.1  Population density risk classification 

The calibrated thresholds for medium-risk and high-risk classifications were 25000 and 

100000 people per square kilometre respectively (Table 4.1). A relatively small portion 

of the study area, comprised of 4.78%, was classified as being at high risk, while 30.62 

% was classified as being at a medium level of risk and 64.6% was classified as being 

at low risk (refer to Table 4.2). Most of the areas that were classified as high-risk areas 

are either informal settlements or high-density areas (as is depicted in Figure B1 in 

Appendix B), which include sections of Nomzamo in Strand, Khayelitsha, Seawinds and 

Vrygrond just outside of Muizenberg, Imizamo Yethu in Hout Bay, Gugulethu, Nyanga, 

Crossroads, Bishop Lavis, Elsies River Wallacedene and Scottsdene to the east of 

Brackenfell Industrial, Du Noon, Mitchells Plain, Fisantekraal, and Masiphumelele. 

These areas are characterised by poor service delivery, most have little or no access to 

clean water, and nearly all of the inhabitants reside in informal dwellings or shacks (IIED, 

2017). The medium risk areas were medium and low-density areas, such as Durbanville, 

Bellville, Tokai, Rondebosch, Sea Point, and Muizenberg. As these areas are not 

plagued by poor service delivery, there appears to be significantly less pressure on 

sanitary and water supply systems than there is in high-risk areas. The low-risk areas 

included agricultural areas, wine farms, and national parks. A graphic depiction of the 

distribution of risk in relation to IDP for population density is provided in Figure 4.2 and 

Figure B1 in Appendix B. These findings are corroborated by literature. Govender et al. 

(2011:1) postulated that “problems of environmental pollution of living space and of 

domestic hygiene are almost always related to poverty and sanitation. The same study 

also found out that some of the occupants of informal settlements who participated in the 

study did not have adequate facilities for disposing of wastewater and sewage, in many 
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cases wastewater and untreated sewage was dispersed in their yards, thereby creating 

potential hazards in relation to illicit discharges into stormwater drainage systems. 

 

There were several sources of uncertainty in this dataset. In the firstly instance, there 

were 32 block groups (polygons) whose population was zero. Consequently, when the 

population density was computed, the result was also zero. It could not be ascertained 

whether these blocks were unpopulated or the figure of zero represented an error in the 

dataset. A degree of uncertainty also stemmed from the conversion of the shapefile to a 

raster, as some of the block groups were smaller than the 30-metre pixels and some 

were larger. Resolution was lost around the edges of these block groups, as a 30-metre 

grid could easily have spanned several block groups, thereby creating the possibility that 

some block groups could have been absorbed into values from adjoining blocks, which 

could have resulted in over- or underestimations of IDP in affected polygons. 

 

Table 4.2 Percentages of the study area with low, medium, or high IDP for each risk factor 

No. Risk Factor Low Medium High 

1 Population density 64.6 30.62 4.78 

2 Development age (or age 
of stormwater 
infrastructure) 

50.09 26.79 23.12 

3 Outfall density 85.77 7.41 6.85 

4 Ageing sanitary 
infrastructure 

55.1 30.95 13.95 

5 Drainage density 33.35 55.81 10.84 

6 Generating site density 82.77 8.45 8.78 

7 Infrastructure access 
density 

65.77 19.99 14.24 

8 On-site sanitation 96.3 1.78 1.92 

9 Percentage impervious 
surface 

56.29 12.13 31.58 

10 Commercial land use 65.06 20.72 14.22 

11 Residential land use 58.27 13.42 28.31 

12 Industrial land use 73.85 11.16 14.99  

 

4.1.2  Development age risk classification 

 The calibrated thresholds for medium and high-risk classifications were 20 and 40 years 

respectively (please see Table 4.1). A significant 23.12% of the study area was classified 

as being at high risk, while 26.79 % was classified as being at a medium risk, and 50.09% 

was classified as being at low risk (please see Table 4.2). Most of the areas that were 

classified as high-risk areas are densely populated areas (as can be seen in Figure B2 

in appendix B), which are mainly comprised of older developments, which include the 
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Somerset West area, Firgrove and Macassar, Fish Hoek, Tokai, Westlake, Steenberg, 

Lakeside, Muizenberg, Claremont, Kenilworth, Rondebosch, Mowbray, Cape Town, 

Summer Greens, Edgemead, Milnerton, Melkbossstrand, Parrow, Durbanville, Blue 

Downs, and Atlantis. As these developments inevitably have ageing infrastructure, they 

are at a high risk of burst and leaking pipes, which, in turn, result in discharges into 

stormwater systems. The medium-risk areas appear to be comprised mainly of 

developments that are not as old, whose infrastructure is still within its intended lifespan, 

although increased pressure on infrastructure increases the likelihood of pipe bursts. The 

areas included the Woodlands area in Mitchells Plain, Bergvliet, the lakes in Noordhoek, 

and some parts of Goodwood. The low-risk areas included newer developments, 

agricultural areas, wine farms, and national parks, where the infrastructure is either new 

or non-existent, in the case of some farms and open areas, such as parks and 

recreational areas. The sub-catchments in areas in which infrastructure was either 

relatively new or did not exist were classified as having low IDP. The distribution of risk 

classifications for development age with respect to IDP is depicted in Figure B2 in 

Appendix B. 

 

The principal source of uncertainty was the large number of null infrastructure age 

attributes. The file contained a total of 195 762 attributes, of which 18 567 had been 

assigned null values in the age column. Although the planning dataset was used to 

populate the null values, it could not be ascertained with complete certainty that the data 

pertaining to infrastructure in the planning dataset was necessarily sufficiently accurate.  

 

4.1.3  Outfall density risk classification 

 The calibrated thresholds for medium- and high-risk classifications were 5 and 30 

respectively (please see Table 4.1). A relatively small 6.82% of the study area was 

classified as being at high risk, while 7.41 % was classified as being at a medium risk, 

and 85.77% area was classified as being at a low risk (please see Table 4.2). Most of 

the areas that were classified as being at high risk were sub-catchment areas through 

which most of the rivers in the study area flow, which are comprised mainly of older 

developments. The sub-catchments in which the Diep, Liesbeek, Elsieskraal, and 

Bottelary Rivers flow were classified as high-risk areas during the risk mapping process 

(as is depicted in Figure B3 in Appendix B) something conforming to the 2016 Diep River 

Estuarine Management Plan. These are problematic areas, as several cases of pollution 

and contamination have been reported to the City of Cape Town Metropolitan 

Municipality, whose cause has been attributed to the dumping of solid waste. These sub-

catchments also contain large numbers of outfalls, which increases the likelihood of 
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illegal connections to the rivers. The distribution of IDP classifications for outfall density 

is depicted in Figure B.3 in Appendix B. 

 

Uncertainty in the assessment of the outfall density risk fact or stemmed from the 

availability of little or no data pertaining to open watercourses for some sub-catchments. 

As a direct consequence, it is likely that IDP with respect to outfall density was 

underestimated for most sub-catchments. The lack of metadata for this dataset inevitably 

casts doubt on its accuracy. 

 

4.1.4  Ageing sanitary infrastructure risk classification 

 The calibrated thresholds for medium and high-risk classifications were 25 and 50 

respectively (please see Table 4.1). A significant 13.95% of the study area was classified 

as being at high risk, while 30.95 % was classified as being at a medium risk, and 55.1% 

was classified as being at a low risk (please see Table 4.2). Most of the areas that were 

classified as high-risk areas (as is depicted in Figure B4 in Appendix B) are densely 

populated areas, which are comprised mainly of older developments. Consequently, 

their ageing infrastructure places them at a high risk of pipe bursts and leaks, which, in 

turn, result in discharges into stormwater systems. The areas include Somerset West, 

Cape Town, Fish Hoek, Mowbray, Rondebosch, Athlone, Milnerton, Du Noon, and the 

Parow Industrial Area (Swilling, 2006). Although the medium risk areas tend to be 

comprised of less old developments whose infrastructure is still within its intended 

lifespan, increased pressure on infrastructure increases the likelihood of pipe bursts. 

Informal settlements that were classified as low-risk areas were likely to have relatively 

recently installed sanitary infrastructure networks and included parts of Mitchells Plain, 

Grassy Park, and Da Gama Park. Other low-risk areas were newer developments, 

agricultural areas, wine farms, and national parks. The distribution of IDP classifications 

in relation to development age is depicted in Figure B4 in Appendix B. 

 

Sub-catchments were used as the unit of analysis, as the sub-catchment was the 

smallest available hydrologic unit in the study area. Using sub-catchments could have 

contributed to a degree of inaccuracy, as they are not delineated by subsurface 

infrastructure and, consequently, did not completely represent drainage areas into which 

leaking sewage would be dispersed. Although some sub-catchments were assigned low 

age values and classified as having low IDP, this assessment might not necessarily be 

accurate in all cases. While these areas might have newer infrastructure than others, in 

many instances, significant population influxes could contribute to overpopulation in 

those areas and result in increased pressure on the infrastructure. The increased 
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susceptibility of sewer pipes to bursts would, in turn, result in increased illicit discharges 

into stormwater systems.  

 

4.1.5  Drainage density risk classification 

 The calibrated thresholds for medium- and high-risk classifications were 7.5 and 15 

respectively (please see Table 4.1). While 10.8% of the study area was classified as 

being at high risk owing to drainage density, 55.81% was classified as being at a medium 

risk, and 33.35% was classified as being at a low risk (please see Table 4.2). Most of 

the areas that were classified as high-risk areas (as is depicted in Figure B5 in Appendix 

B) were pockets of densely populated urbanised areas. As these developments are 

comprised of several built-up areas that generate large volumes of surface runoff, they 

have a great need for adequate drainage infrastructure. Although the areas that were 

classified as being at a medium risk are also fairly densely populated, as they are not as 

built-up and urbanised as the high-risk areas, they have significantly less need of 

extensive drainage infrastructure. The low-risk areas were agricultural areas, wine farms, 

and national parks. As these areas are the least built up and also do not require extensive 

drainage infrastructure. Although Somerset West was classified as a low-risk area, its 

profile was significantly different from that of other low-risk areas. It is possible that the 

data for this risk factor emanated from the area. The distribution of IDP classifications in 

relation to drainage density is depicted in Figure B5 in Appendix B. 

 

A great deal of uncertainty was inherent in the assessment of this risk factor. The sub-

catchments that were used were generally not delineated to include the effects of 

subsurface infrastructure on sub-catchment boundaries. In addition, sub-catchments that 

were small in size, as a result of either clipping or their actual sizes, often yielded 

densities that were significantly skewed, in that they were projected as having either 

higher or lower drainage densities than they had in reality. In some cases, no data 

pertaining to infrastructure in sub-catchments was included in the dataset. These 

sources of uncertainty were further compounded when the map was converted to raster 

format, which resulted in a loss of resolution around the sub-catchment boundaries. 

 

4.1.6  Generating site density risk classification 

 The calibrated thresholds for medium- and high-risk classifications were 10 and 75 

respectively (please see Table 4.1). While 8.7% of the study area was classified as being 

at high risk, 8.45 % classified as being at a medium risk, and 82.77% was classified as 

being at a low risk (refer to Table 4.2). Most of the areas that were classified as high-risk 

areas (as is depicted in Figure B6 in Appendix B) are industrial and commercial areas, 

for example, the industrial areas of Parow and the City of Cape International Airport, 
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which are particularly likely to generate illicit discharges into stormwater systems. The 

medium risk areas were fairly densely populated areas in which there are pockets of 

commercial or industrial activities, such as fast-food outlets and car wash facilities. The 

low-risk areas were low-density settlements, agricultural areas, wine farms, and national 

parks, in which there are few, if any, registered commercial or industrial activities. The 

distribution of IDP classifications in relation to generating site density is depicted in 

Figure B6 in Appendix B.  

 

The uncertainty pertaining to this dataset stems from the age of the data, as the file was 

generated from the 2013/2014 national land cover dataset. As the data is outdated, it is 

logical to assume that at present there are more generating sites than there were in 

2014. The conversion of the polygons to points could have resulted in underestimating 

IDP in particular areas, as it could be possible that an industrial area in which several 

industrial companies were located would have been captured under one polygon, which 

would have been eventually counted as only one generating site, whereas there could 

have been several generating sites, each of which might have had a different IDP 

associated with its activities. As generating sites such as medical facilities, cemeteries, 

educational campuses, and municipal facilities that handle solid waste (landfill sites) 

were excluded, inaccuracies in the assessment of IDP for the sub-catchments on which 

these generating sites were located were inevitable. Although this dataset was derived 

from the national land cover dataset that was provided by the City of Cape Town 

Metropolitan Municipality, some of the zoning categories that were classified as 

generating sites are highly questionable. Although some polygons whose zoning was 

classified as either public open spaces or rural areas were classified as generating sites, 

it seems incorrect to do so, as the relevant literature does not characterise these zoning 

categories as generating sites. Consequently, IDP was overestimated for some sub-

catchments in relation to generating site density.  

 

4.1.7  Infrastructure access density risk classification 

 The calibrated thresholds for medium and high-risk classifications were 4 and 12 

respectively (please see Table 4.1). While a significant 14.24% of the study area was 

classified as being at high risk, 19.99 % was classified as being at a medium risk, and 

65.77% was classified as being at a low risk (please see Table 4.2). Most of the areas 

that were classified as high-risk areas (as is depicted in Figure B7 in Appendix B) are 

pockets of densely populated urbanised areas. As the built-up areas in them generate 

large volumes of surface runoff, there is a great need for extensive drainage 

infrastructure. Although the medium-risk areas are also highly populated areas, it can be 

assumed that they are not as built up and urbanised as the high-risk areas and 
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accordingly require less extensive drainage infrastructure. The low-risk areas were 

agricultural areas, wine farms, and national parks. Once again, Somerset West was an 

exception, as it was classified as a low-risk area although it is a built-up area, which 

suggests that the data that was used did not emanate from the area. The distribution of 

IDP classifications in relation to drainage density is depicted in Figure B7 in Appendix B. 

 

Uncertainty concerning this dataset stemmed from its age. As it was last verified in 

February 2017, it is highly likely that assessments of IDP for some sub-catchment areas 

were underestimations, owing to a lack of credible updated data. The kernel density 

function was used to determine the density of infrastructure access points and a smooth 

surface was generated to represent density values. The continuous surface was broken 

when the reclassify tool was used to classify the continuous density variable into a set of 

risk levels, which were used in the development of the final map. The overlay was made 

by converting the raster to a vector format, using the raster to polygon tool. These 

procedures could have had some effect on the final data layers that were used to carry 

out the risk analysis. 

 

4.1.8  On-site sanitation risk classification 

 The calibrated thresholds for medium and high-risk classifications were 4 and 12 

respectively (please see Table 4.1). Only 1.92% of the study area was classified as being 

at high risk, while 1.78 % was classified as being at a medium risk, and 96.3% was 

classified as being at a low risk (please see Table 4.2). Most of the areas that were 

classified as high-risk areas (as is depicted in Figure B8 in Appendix B) were pockets of 

informal settlements which lack water and sanitation. A few isolated pockets were 

classified as being at a medium risk. As almost all were located on the fringes of high-

risk areas, it is likely that they were newer settlements that were forming in relatively 

close proximity to the established ones. None of the low-risk areas appeared to house 

informal settlements. The distribution of IDP classifications in relation to on-site sanitation 

is depicted in Figure B8 in Appendix B. 

 

Once again, uncertainty concerning this dataset stemmed from its age, as it was last 

updated in 2017. As there would have been a significant further proliferation of informal 

settlements in Cape Town during the intervening period, it is highly probable that data 

pertaining to on-site sanitation in recent settlements was not included in the dataset and 

that levels of IDP were underestimated in those areas as a direct consequence. The 

kernel density function was used to determine the density of stormwater infrastructure 

access points, and a smooth surface was generated to represent density values. The 

continuous surface was broken when the reclassify tool was used to classify the 
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continuous density variable into a set of risk levels, which were used in the development 

of the final map. The overlay was made by converting the raster to a vector format, using 

the raster to polygon tool. These procedures could have had some effect on the final 

data layers that were used to carry out the risk analysis. 

 

4.1.9  Percentage impervious surface risk classification 

The calibrated thresholds for medium and high-risk classifications were 25000 and 

50000 square metres respectively (please see Table 4.1). A highly significant 31.58% of 

the study area was classified as being at high risk, while 12.13 % was classified as being 

at a medium risk, and the remaining 56.29% was classified as being at a low risk as 

indicated on the results table. Most of the areas that were classified as high-risk areas 

(as is shown in Figure B9 in Appendix B) were built-up developed areas. Complexes, 

parking lots, tarred surfaces, and the rooftops of buildings are among the features that 

are classified as impervious surfaces. Bender (2016) explained that percentage of 

impervious surface is an accurate indicator of development and has a direct influence on 

watershed hydrology, as development results in the creation of additional potential 

surfaces for the accumulation and washing off of pollutants. Accordingly, the more 

developed an area is, the higher the risk of illicit discharges resulting from impervious 

surfaces, as these surfaces generate high volumes of runoff, which, in turn increase the 

risk of pollutants entering stormwater systems. The areas that were classified as being 

at a medium risk were areas in which moderate development had taken place, while all 

of the low-risk areas were located on the outskirts of the city boundaries, such as 

agricultural areas and natural parks, which were not built up or urbanised. The 

distribution of IDP classifications in relation to percentage impervious surface is depicted 

in Figure B9 in Appendix B. 

 

The dataset was derived from the National Land Cover Database for 2013-2014, which 

covered the whole of South Africa and was released by the Department of Environmental 

Affairs. The age of the data in the dataset introduces a degree of uncertainty, as the 

intervening period between the publication of the data and the present time would 

inevitably have witnessed substantial new developments in the form of the establishment 

of new settlements and commercial and industrial sites and the construction of new 

complexes. Accordingly, using this dataset would inevitably result in underestimating the 

potential risk of illicit discharges from runoff from impervious surfaces in some sub-

catchments. 
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4.1.10  Commercial land use risk classification 

The calibrated thresholds for medium and high-risk classifications were 150000 and 

750000 square metres respectively (please see Table 4.1). While 14.22% of the study 

area was classified as being at high risk, 20.72 % was classified as being at a medium 

risk, and 65.06% was classified as being at a low risk (please see Table 4.2). Most of 

the areas that were classified as high-risk areas (as is depicted in Figure B10 in Appendix 

B) are built-up developed areas and are the commercial hubs of the city of Cape Town. 

The more commercial activity in a sub-catchment, the greater is the likelihood of illicit 

discharges into stormwater systems. Areas such as restaurants, car wash facilities, and 

shopping centres generate a great deal of solid waste. If it is not disposed of correctly, 

its ultimate destination is likely to be a stormwater system. In addition, as these areas 

continuously attract large crowds, the risk of people disposing of solid waste in 

stormwater systems is substantially increased. By contrast, as the areas that were 

classified as being at a medium risk were characterised by moderate levels of 

development, the correspondingly moderate levels of commercial activity are likely to 

result in a reduced risk of illicit discharges. All of the low-risk areas were located on the 

outskirts of the city boundaries and were agricultural areas and natural parks, where 

there is a minimal risk of illicit discharges. The distribution of IDP classifications in relation 

to commercial land use is depicted in Figure B10 in Appendix B. 

 

As the dataset was derived from the South African National Land Cover Database for 

2013-2014, which was released by the Department of Environmental Affairs, the age of 

the data introduced a considerable degree of uncertainty, as many parts of the study 

area have undergone significant changes with respect to land use. Accordingly, using 

the dataset inevitably resulted in a significant underestimation of the potential risk that 

commercial land use posed in some sub-catchments. 

 

4.1.11  Residential land use risk classification 

 The calibrated thresholds for medium and high-risk classifications were 3524737 and 

7500000 square metres respectively (please see Table 4.1). A significant 28.31% of the 

study area was classified as being at high risk, while 13.42 % was classified as being at 

a medium risk, and 58.27% was classified as being at a low risk (please see Table 4.2). 

Most of the areas that were classified as high-risk areas (as is depicted in Figure B11 in 

Appendix B) are the residential areas within the study boundary. They include the 

wealthy and affluent suburbs of Constantia, Tokai, and Hout Bay and the townships of 

the Cape Flats, such as Khayelitsha and Gugulethu. Among the prominent causes of the 

high risk of illicit discharges from residential areas are illegal connections, waste from 

car wash facilities, the dumping of solid waste, maintenance to septic systems, and 
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swimming pool discharges. This is supported by Armitage et al. (2015:181) who stated 

that “nearly all solid waste pollution in the river systems of South Africa is derived from 

urban areas”. Residential areas also produce greywater, wastewater and water 

discharges through car wash facilities, laundry, inadequate sanitation facilities and burst 

water pipes. The areas that were classified as being at a medium risk tended to be areas 

that contained isolated pockets of settlements, while the low-risk areas are agricultural 

areas and natural parks in which there were no residents. The distribution of IDP 

classifications in relation to residential land use is depicted in Figure B11 in Appendix B. 

 

As the dataset was derived from the South African National Land Cover Database for 

2013-2014, which was released by the Department of Environmental Affairs, the age of 

the data introduced a considerable degree of uncertainty, as many parts of the study 

area have undergone significant changes with respect to land use. Accordingly, using 

the dataset inevitably resulted in a significant underestimation of the potential risk that 

residential land use posed in some sub-catchments. 

 

4.1.12  Industrial land use risk classification 

 The calibrated thresholds for medium and high-risk classifications were 300000 and 

750000 square metres respectively (please see Table 4.1). While 14.99% of the study 

area was classified as being at high risk, 11.16 % was classified as being at a medium 

risk, and 73.85% was classified as being at a low risk (please see Table 4.2). The areas 

that were classified as high-risk areas (as depicted in Figure B2 in Appendix B) were the 

industrial hubs within the study boundary. The great risk of illicit discharges into 

stormwater systems that they pose stems from the high volumes of waste that they 

generate. The greater the number of industries in an area, the greater is the likelihood of 

illegal connections to stormwater systems being made. Some residential areas were 

classified as medium-risk areas, as there was evidence to suggest that there were sites 

that were characterised by industrial activities in them. The low-risk areas appeared to 

be devoid of any form of human activity. The distribution of IDP classifications in relation 

to industrial land use is depicted in Figure B12 in Appendix B. Industrial land-use was 

identified as a source of waste products that are deposited into sewers, rivers and 

wetlands by Musingafi (2014). 

 

As the dataset was derived from the South African National Land Cover Database for 

2013-2014 which was released by the Department of Environmental Affairs, the age of 

the data introduced a considerable degree of uncertainty, as many parts of the study 

area have undergone significant changes with respect to land use. Accordingly, using 
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the dataset inevitably resulted in a significant underestimation of the potential risk that 

industrial land use posed in some sub-catchments. 

 

4.2  Spatial analysis 

After the risk factors had been generated and the spatial overlay had been completed, 

Table 4.3 was compiled in order to express the discharge capture rate for each risk factor 

overlay as a percentage. An expanded table of detailed capture rates is provided in Table 

C1 in Appendix C. In order to carry out the spatial overlay, it was necessary to obtain the 

past discharge complaints records for the period from June 2011 to June 2012 from the 

City of Cape Town Metropolitan Municipality. The results of the spatial overlay for each 

risk factor are presented in Figures C1 to C12 in Appendix C. The results revealed that 

many illicit discharges are associated with the percentage impervious surface and 

residential land use risk factors in all pathway groups. Figure 4.3 depicts the percentage 

impervious surface risk map with grey water discharges overlaid. A very high number of 

the past discharge complaints were captured (902 of 1124) by this risk factor. Urbanised 

areas provide a great many opportunities for illicit discharges of all pathway types into 

stormwater systems as a result of generating particularly high volumes of surface runoff. 

The findings above correlate to Benders’ (2016) who found that for one part of his study 

area most illicit discharges were concentrated in regions of medium to high intensity of 

development. Development age and residential land use were the other risk factors that 

had high capture rates for wastewater discharges. Residential areas always pose high 

risks of generating wastewater discharges as a result of blocked or leaking sewer 

systems. Population density, ageing sanitary infrastructure, industrial land use, 

generating site density, and infrastructure access density had capture rates of from 25% 

to 36% for the wastewater pathway group (spatial maps for these risk factors are 

provided in Figure C1, Figure C4, Figure C12, Figure C6, and Figure C7 respectively in 

Appendix C). The low capture rates for areas with high population densities can be 

attributed to the inadequate wastewater services to which they have access. As most of 

the areas are built illegally and without having building plans approved by the City of 

Cape Town Metropolitan Municipality, inadequate service provision is an almost 

inevitable consequence. In addition, as most generating sites in commercial and 

industrial areas do not operate continuously throughout 24-hour cycles, the likelihood of 

wastewater-related problems is relatively low, which would account for the low capture 

rates. However, findings from Owusu-Asante (2019) indicated that areas of high 

population densities provide more opportunities for illicit connections and dumping of 

solid waste. The differences in the findings can be attributed to the size and location of 

the study areas used. Owusu-Asantes’(2019) study only focussed on two drainage 
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catchments within the study area of this current project, namely the Diep and Kuils 

catchment areas.  

 

For the water pathway group, population density, residential land use, percentage 

impervious surface, and generating site density had the highest capture rates, at 49%, 

45%, 44%, and 40% respectively. This correlates to the findings of Owusu-Asante (2017) 

who concluded that for the water pathway drainage density and population density had 

high capture rates. Population density and residential land use both contribute 

significantly to incidences of illicit discharges, in that areas that are inhabited by people 

create environments in which overburdened infrastructure is likely to result in burst and 

leaking pipes and flooding. High percentages of impervious surfaces are equally likely to 

increase incidences of illicit discharges still further, by conveying water that has been 

generated, as a consequence of overburdened infrastructure, into stormwater systems. 
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Figure 4.2: Population density risk map 
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Capture rates for on-site sanitation, commercial land use, and industrial land use, 

development age, ageing sanitary infrastructure, drainage density, and outfall density 

were very low, at from 4% to 39% (spatial maps for these risk factors are in Figure C8, 

Figure C10, Figure C12, Figure C2, Figure C4, Figure C5, and Figure C3 respectively in 

Appendix C). The finding that outfall density accounted for only 4% of the PDCRs for the 

water pathway could be attributed to incomplete coverage of the study area by water-

related PCDRs. Recorded complaints emanated from sections of the study area only, as 

was also the case with PCDRs for solid waste (please see Figure 4.6). As a result, IDP 

was underestimated in areas that were not covered by the PDCRs, as no capture rates 

could be generated.  

 

For the greywater pathway, percentage impervious surface and residential land use 

(spatial maps for these risk factors are depicted in Figures C9 and C11 respectively in 

Appendix C) generated very high capture rates for discharges. The built-up character of 

residential areas entails high percentages of impervious surface, although most 

discharges of greywater occur in these areas as a consequence of human activities. 

Several backyard activities, such as small-scale car wash facilities, result in the disposal 

of greywater in stormwater systems. Capture rates for population density, development 

age, generating site density, infrastructure access density, commercial land use, and 

industrial land use were moderate and ranged from 34% to 22%. Capture rates for outfall 

density, ageing sanitary infrastructure, infrastructure access density, and on-site 

sanitation were the lowest and ranged from 16% to 10%.  

 

For the solid waste pathway, there were very high capture rates for percentage 

impervious surface and residential land use, which stood at 86% and 74% respectively. 

This finding stemmed from most cases of illegal dumping of solid waste, reports of failure 

to remove solid waste, and blockages as a result of solid waste having occurred in 

residential, commercial, or industrial areas. It was found from the attribute table of the 

solid waste PDCRs in GIS that only 285 of the 6313 recorded complaints were listed as 

not having emanated from residential areas. This is in contrast to Owusu-Asantes’ (2019) 

study which showed land-use residential as having recorded low capture rates. The 

differences are as a result of the two catchments used as the study area by Owusu-

Asante (2019) not covering the entire Cape Town area but just a portion of it, with the 

vast of the study area being farmland. Only the southern part of his study area was 

urbanized and as stated above, with only 285 records out of 6313 not emanating from 

residential areas, this automatically affected his capture rates. The influence of the built-

up nature of residential areas on these findings was borne out by correlations in most, if 

not all, cases between residential land use and percentage impervious surface with 
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respect to the solid waste pathway. Capture rates for population density, development 

age, ageing sanitary infrastructure, generating site density, infrastructure access density, 

commercial land use, and industrial land use were moderate at from 37% to 24%. It is 

highly likely that the heavy fines that the city imposes on businesses in commercial and 

industrial areas for the illegal dumping of solid waste could be a contributory factor to 

these findings. Capture rates for outfall density, drainage density, and on-site sanitation 

were the lowest, at 5%, 9%, and 6% respectively. The on-site sanitation risk factor 

applied mainly to areas in which there were informal settlements. Although a great many 

severe problems concerning solid waste were evident, it was equally evident that they 

are seldom reported, as the culprits are inhabitants of informal settlements. While there 

were many outfalls in the sub-catchments within the study area, only outfalls within a 50-

metre buffer zone in relation to watercourses were considered in the risk mapping in this 

study and the rest were disregarded. In addition, the watercourse layer that was used 

did not appear to pass through some catchments, which resulted in no outfalls being 

captured for those catchments during the buffering procedure, which ultimately affected 

the spatial analysis. As metadata was not provided for the watercourses file, the 

accuracy of the dataset is questionable. 

 

Table 4.3: Discharge capture rates in the study area 

RISK FACTORS 

Percentage of group total captured by high risk factor 
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Records in cluster 70120 1009 1124 6313 97419 

Population density 33 49 29 24 29 

Development age 46 17 34 37 44 

Outfall density 11 4 10 5 11 

Ageing sanitary 
infrastructure 36 14 16 26 32 

Drainage density 14 7 12 9 14 

Generating site density 25 40 22 24 24 

Infrastructure access 
density 28 10 33 25 28 

On-site sanitation 6 39 13 6 6 

Percentage impervious 
surface 82 44 80 86 79 

Commercial land use 35 21 23 30 33 

Residential land use 68 45 75 74 67 
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RISK FACTORS 

Percentage of group total captured by high risk factor 
overlay 
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Industrial land use 33 21 23 34 31 

 

The chi-square test (with α=0.05) was carried out to determine whether there was a 

significant difference in the ability of the risk factors to predict the occurrence of 

discharges in each pathway (Owusu-Asante, 2019). The chi-square test results are 

presented in Appendix D. For the water pathway, 18% of the chi-square test results were 

not statistically significant and these are highlighted in yellow (please see Table D1 in 

Appendix D). For the greywater pathway, 19% of the chi-square test results were not 

statistically significant and these are highlighted in yellow (please see Table D2 in 

Appendix D). 

 

For the wastewater pathway, only one of the chi-square test results was not statistically 

significant and is highlighted in yellow (please see Table D2 in Appendix D). For the solid 

waste pathway, only two of the chi-square test results were not statistically significant 

and are highlighted in yellow (please see Table 4 in Appendix D). For the all/combined 

pathway, only two of the chi-square test results were not statistically significant and are 

highlighted in yellow (please see Table D5 in Appendix D).  

 

4.3  Multi-criteria evaluation 

The weights that were obtained from carrying out the AHP are summarised in Table 4.4. 

For the water pathway group, population density, generating site density, on-site 

sanitation, percentage impervious surface, and residential land use were the most 

dominant risk factors, each of which had a weight value greater than 0.1 (please refer to 

Table E1 in Appendix E for a detailed AHP matrix for the water pathway). The outfall 

density and drainage density risk factors had weight values of 0.022 and 0.024 

respectively. It was determined from the results that for the water pathway, the population 

density, generating site density, on-site sanitation, percentage impervious surface, and 

residential land use risk factors were the most significant for predicting the overall IDP of 

sub-catchments in the study area. This correlates with Owusu-Asante (2019) who 

identified drainage density, population density, generating site density, land-use 

commercial and land-use industrial as being the most significant for predicting the overall 

IDP of the study area. 
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For the greywater pathway, the percentage impervious surface and residential land use 

risk factors were the most dominant and both had weight values greater than 0.2. Outfall 

density and drainage density were the least significant risk factors, with weight values of 

0.021 and 0.022 respectively (please refer to Table E2 in Appendix E for a detailed AHP 

matrix for the greywater pathway). It was determined from the results that for the 

greywater pathway, percentage impervious surface and residential land use were the 

most significant risk factors for predicting the overall IDP of sub-catchments in the study 

area. For the wastewater pathway, residential land use, percentage impervious surface, 

and development age were the most dominant risk factors. The residential land use risk 

factor had a weight value of 0.209, the percentage impervious surface risk factor a value 

of 0.285, and the development age risk factor a value of 0.112 (please refer to Table E3 

in Appendix E for a detailed AHP matrix for the waste water pathway). These risk factors 

are directly applicable to older developments that have ageing infrastructure that is 

susceptible to leaks and bursts. Increasing pressure on resources also increases the 

likelihood of bursts, while impervious surfaces facilitate the runoff of wastewater and 

discharging it into stormwater systems. For the solid waste and all pathways, the 

percentage impervious surface and residential land use risk factors were the most 

dominant and both had weight values above 0.2 (please refer to Tables E4 and E5 in 

appendix E for detailed AHP matrices for the solid waste and all/combined pathways 

respectively). In contrast, findings from Owusu-Asante (2019) indicated that drainage 

density and population density were the most significant risk factors for determining IDP 

for the solid waste and all pathways.  
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Figure 4.3: Example of a percentage impervious surface risk map with greywater 
discharge records  
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Table 4.4: AHP final weights 

 

  

Final 
weights 
(Water) 

Final 
weights 
(Greywater) 

Final 
weights 
(Wastewater) 

Final 
weights 
(Solid 
waste) 

Final 
weights 
(All) 

Population density 0.187 0.065 0.056 0.043 0.055 

Development age 0.039 0.077 0.112 0.092 0.108 

Outfall density 0.022 0.021 0.021 0.018 0.020 

Ageing sanitary 
infrastructure 0.034 0.027 0.077 0.047 0.051 

Drainage density 0.024 0.022 0.026 0.019 0.037 

Generating site 
density 0.122 0.042 0.039 0.043 0.039 

Infrastructure 
access density 0.029 0.074 0.043 0.043 0.050 

On-site sanitation 0.116 0.024 0.016 0.019 0.017 

Percentage 
impervious 
surface 0.148 0.298 0.285 0.318 0.296 

Commercial land 
use 0.056 0.045 0.058 0.064 0.061 

Residential land 
use 0.168 0.250 0.209 0.224 0.211 

Industrial land use 0.056 0.056 0.058 0.070 0.056 

 

4.4  Production of composite maps 

By using the weights in Table 4.4, all twelve of the risk factors were combined in the 

ArcGIS software to produce composite maps. As Owusu-Asante (2019:95) explains, “the 

distribution of land area over the three risk levels in each composite map gives a 

numerical measure of qualitative sensitivity of the overall risk map to different weight 

schemes associated with the discharge pathway groups”. Table 4.5 and the composite 

maps (in appendix F) indicate that the high-risk areas appear consistently across all of 

the pathways. To be more specific, 25% of the study area was mapped as an area with 

a high-risk of IDP for all of the five pathways. This area included all of the high-density 

settlements (Vrygrond, Steenberg, Retreat, Khayelitsha, Nyanga, Philippi, and 

Gugulethu), low-density settlements (Muizenberg, Lakeside, Tokai, Constantia, and 

Rondebosch), industrial areas (the airport area and Parow Industrial), and commercial 

areas in the study area.  

 

As the results for all of the five pathways confirm, all developed or urbanised areas were 

classified as high-risk areas. The ‘all’ pathway had the highest percentage of high-risk 

area in the study area at 32.12%, in which 75.83% was urbanised (please see Figure 

4.4 and Figure F5 in Appendix F). The solid waste pathway had the highest percentage 

area that was classified as being at low risk (52.17%) in the study area and only 5.26% 

of the area was urbanised (please see Figure F4 in appendix F). The water, wastewater, 
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and greywater pathways had high risk areas of 29.51%, 31.7%, and 31.06% respectively. 

The percentage of high-risk areas that is urbanised for the above-named pathways are 

73.41%, 74.77% and 73.29% respectively (please see Figures F1, F2 and F3 

respectively in Appendix F). A possible reason for the same areas being classified as 

high risk for all of the five pathways could be that the areas that have been classified as 

high risk resemble the high-risk areas in relation to both the percentage impervious 

surface and land-use residential risk factors. As these two risk factors had the highest 

weight value, it is possible that the two layers greatly influenced the outcome during the 

production of the composite maps by overshadowing the other risk factors. 

 

Table 4.5 Percentages of high-risk areas per pathway for all composite maps 

Risk 
category Water Wastewater Solid waste Greywater All 

Low 50.9 (3.61*) 50.92 (4.76*) 52.1 (5.26*) 51.27 (4.43*) 51.16 (4.52*) 

Medium 19.59 (22.98*) 17.38 (20.47*) 17.42 (22.89*) 17.67 (22.26*) 16.72 (19.65*) 

High 29.51 (69.42*) 31.7 (74.77*) 30.48 (71.85*) 31.06 (73.29*) 32.12 (75.83*) 

(*) percentage over urbanised area only 

 

In a similar study that Bender (2016) carried out, four different weight schemes were 

used in two catchments. The mapped high-risk area was approximately 27% of the total 

study area for all of the weight schemes that were used to produce the composite maps. 

The high-risk area varied from 26% to 39% in the second catchment. Owusu-Asante 

(2019) used the same five pathways as were used in the present study in the Diep and 

Kuils River catchments, which are located within the study area for this study, to arrive 

at a high-risk area of in the region of 12%.  

 

4.5   Limitations of the research methods 

The most significant limitation in the risk mapping stemmed from datasets that 

contributed to over- or underestimating the illegal discharge potential of areas. This 

limitation affected six of the nine datasets that were evaluated within sub-catchment 

areas, namely, development age, ageing sanitary infrastructure, percentage impervious 

surface, and commercial, residential, industrial land use. For the development age and 

ageing sanitary infrastructure risk factors, the average age of the existing infrastructure 

was used to categorise each entire sub-catchment as low-, medium-, or high risk with 

respect to IDP. 

 

A complication that arose from using this approach stemmed from instances in which 

some infrastructure was old, but surrounded by newer infrastructure that had been 

developed during the construction of new developments. Averaging the ages of all of the 

infrastructure resulted in areas that contained both old settlements and newer 
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developments being classified as high-risk areas owing to the average age of the 

infrastructure of the entire sub-catchment under consideration. The converse was 

equally problematic, in that newer developments that were surrounded by older areas 

could potentially be classified as high-risk areas. The same limitation also applied to the 

percentage impervious surface and commercial, residential, and industrial land use risk 

factors. Categorising the sub-catchments on the basis of areas that were covered by 

particular categories of land use could have contributed over- or underestimating the IDP 

in some areas.  
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Figure 4.4: The All pathway composite risk map with captured records  



 

66 
 

Another limitation in the risk mapping stemmed from a great many uncertainties in the 

datasets. Uncertainty in the watercourse data stemmed from a lack of watercourse data 

for some sub-catchments, although this dataset was used to create a buffer and select 

all outfalls that fell within the buffer distance. As a result, the IDP of most sub-catchments 

would inevitably have been underestimated, as no outfalls were captured by the buffers 

of the watercourse layer for some sub-catchments. Using the sub-catchment as the unit 

of analysis for the ageing sanitary infrastructure risk factor resulted in a degree of 

inaccuracy, as the sub-catchments are not delineated by subsurface infrastructure and, 

consequently, did not completely represent drainage areas into which leaking sewage 

could disperse. Although some sub-catchments were assigned low age values and, 

accordingly, were classified as having low IDP, other factors could have contributed to 

far higher IDP. While the areas might have been characterised by newer infrastructure, 

significant population influxes could result in their becoming overpopulated, thereby 

increasing pressure on the infrastructure. The sewer pipes would then be susceptible to 

bursts, which, in turn, could result in illicit discharges into stormwater systems. 

 

For the datasets that were derived from the National Land Cover Database for 

2013/2014, the principal source of uncertainty was the age of the data. The affected 

datasets were those for the generating site density, percentage impervious surface, and 

the commercial, residential, and industrial land use risk factors. As the data is six years 

old, it can be safely assumed that it is outdated, as there have been numerous 

subsequent developments in the forms of new settlements being established and new 

commercial and industrial sites and new complexes being constructed. Consequently, 

using a dataset that had been derived from this data could contribute to significantly 

underestimating the potential risk that these risk factors pose in some sub-catchments. 

In addition, the data pertaining to the generating sites risk factor could have been 

affected by misclassification. Generating sites such as medical facilities, cemeteries, 

educational campuses, and municipal facilities that handle solid waste (landfill sites) 

were excluded and not regarded as generating sites, thereby contributing to potential 

inaccuracies in the assessments of IDP in the sub-catchments in which these generating 

sites are located. Conversely, some zoning categories that were classified as generating 

sites were highly questionable. Some polygons whose zoning was classified as either 

public open spaces or rural areas were classified as generating sites, which seems 

incorrect, as the relevant available literature does not characterise these zoning 

categories as generating sites. In these instances too, it would be possible to over- or 

underestimate IDP for some sub-catchments.  
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A degree of uncertainty was also introduced during the conversion of the shapefile to a 

raster. Some of the block groups were smaller than the 30-metre pixels for the raster, 

while others were larger. Resolution was lost around the edges of these block groups, 

as a 30-metre grid could easily have spanned several block groups, thereby creating the 

possibility that some block groups could have been absorbed into values from adjoining 

blocks. This limitation also could have contributed to over- or underestimated IDP in the 

affected polygons. For the point shapefiles it was necessary to use the kernel density 

function to convert the points to a raster. The continuous surface was broken when the 

reclassify tool was used to classify the continuous density variable into a set of risk levels, 

which were used for the final map. The overlay was made by converting the raster to a 

vector format by using the raster to polygon tool. These procedures could have affected 

the final data layers that were used to carry out the risk analysis. Clipping the data by 

using sub-catchments as the unit of analysis might have also distorted the data at the 

edges of the catchments. Nine datasets were clipped and evaluated over sub-

catchments, namely, development age, outfall density, ageing sanitary infrastructure, 

drainage density, infrastructure access density, percentage impervious surface, and 

residential, commercial, and industrial land use. 

  

4.5.1  Quality and age of the data  

As several of the datasets that were used in the study lacked metadata, the data could 

be considered to be inadequate in several instances. In the assessment of the population 

density (which was based on the 2011 national census), the populations of 32 block 

groups (polygons) were captured as zero. Consequently, their computed population 

densities were also recorded as being zero. It could not be confirmed whether these 

polygons were not populated at the time of the conducting of the study or whether the 

zeros represented a capturing error. In addition, informal settlements have proliferated 

since 2011 and areas that were not classified as residential land use are now 

characterised by houses, complexes, and informal settlements. An informal settlement 

shapefile that was obtained among the data that had been requested from the City of 

Cape Town Metropolitan Municipality, during the conducting of the study, contained 640 

informal settlements, almost double the 378 that the Housing Development Agency 

reported in 2013. Immigration and migration have also resulted in significantly increased 

population figures in some areas. The dataset for land use was derived from the National 

Land Cover Database for 2013-14 that was published by the Department of 

Environmental Affairs, which had subsequently become outdated in several instances. 

The data from the National Land Cover Dataset was used to derive five risk factors, 

namely, industrial, commercial, and residential land uses, generating site density, and 

percentage impervious surface, the datasets for all of which were affected by changes 
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in land use. Figures 4.5a and 4.5b provide an illustration of changed land use over time 

in Endlovini, an informal settlement that has mushroomed in Khayelitsha.  

 

As the development age dataset had 18 567 null values in the age column, age values 

needed to be derived from a planning dataset. The accuracy of the planning dataset 

could not be ascertained, as metadata was unavailable. The past discharge complaints 

records were outdated, as they were based on records that covered 2011 and 2012 only. 

In addition, the discharge records that were supplied for the water and solid waste 

pathways covered only approximately two thirds of the study area, as is depicted in 

Figure 4.6. This limitation affected the weights of the risk factors, as the results of the 

spatial analysis were used as input for carrying out the AHP, which generated the final 

weights that were used for the composite maps. Risk factors that had low capture rates 

for the water and solid waste pathways could have had much higher capture rates had 

the PDCRs for the two pathways covered the entire study area.  

 

  

Figure 4.5 Land cover changes in Endlovini: (a) in 2011; (b) in 2019 (Google Earth) 

a b 
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Figure 4.6: Areas covered by PCDRs for the water and solid waste pathways 
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4.6  Summary 

The results of the classification of risk factors revealed that most of the areas that had 

been classified as having high IDP contained urbanised settlements. It emerged from the 

spatial analysis that the capture rates for the percentage impervious surface and 

residential land use were consistently high for all five pathways, while those for outfall 

density and on-site sanitation were low for all five pathways. The final weights revealed 

that population density, generating site density, on site sanitation, percentage impervious 

surface, and residential land use had weights greater than 0.1 for the water pathway, 

while only percentage impervious surface and residential land use had weights greater 

than 0.1 for greywater, with weight values of 0.295 and 0.250 respectively. For the 

wastewater pathway, the development age, percentage impervious surface, and 

residential land use risk factors had the highest weight values of 0.112, 0.285, and 0.209 

respectively. For the solid waste pathway, the percentage impervious surface had the 

highest weight value of 0.315, which was followed by residential land use with a value of 

0.224. For the all/combined pathway, development age had a weight value of 0.108, 

percentage impervious surface a value of 0.295, and residential a value of 0.211. The 

composite maps generated high-risk areas that ranged from 29.51% for the water 

pathway to 31.7% for the wastewater pathway. A significant 25% of the study area was 

consistently identified as being at high risk for all five pathways. 

 

The results enabled the research question to be answered by demonstrating that 

urbanised areas are at a particularly high risk of illicit discharges into watercourses. In 

addition, they are also more prone to illegal connections and the dumping of solid waste 

than other areas. Most of the areas that were classified as having high IDP owing to 

population density are located in informal settlements in which the provision of basic 

sanitation services is inadequate. The finding that the percentage impervious surface 

and residential land use had very high capture rates for all five pathways confirmed that 

they were the most significant risk factors for identifying areas with high IDP. 
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CHAPTER FIVE: CONCLUSIONS AND RECOMMENDATIONS  
 

This chapter provides a summary of the principal findings of this study and also contains 

recommendations for future research in risk mapping to determine IDP. The conclusions 

that have been drawn from the findings are presented in the following section rest on the 

assumptions that the research problem has been adequately covered and the objectives 

of the study have been successfully achieved. 

 

5.1  Conclusions 

The objectives of this study were to identify areas of the urban sub-catchment that were 

at a high risk of illicit discharges into watercourses in the area of the City of Cape Town 

Metropolitan Municipality and to develop procedures for risk mapping to determine IDP. 

It can be seen in the composite maps that appear in Appendix F that urbanised areas 

are at a high risk of illicit discharges into watercourses. In addition, it is evident from the 

findings of this research study that many land use, hydraulic, and hydrologic 

characteristics influence the locations of illicit discharges (Owusu-Asante, 2019). Two 

risk factors, namely, residential land use and percentage impervious surface, have been 

found to be particularly significant for predicting the locations of illegal discharges. The 

spatial analysis yielded a ranking of the influence that individual risk factors exert, which 

indicated that the population density, development age, generating site density, and 

commercial and industrial land use factors were of the greatest significance for 

determining IDP in the study area. Accordingly, the City of Cape Town Metropolitan 

Municipality should prioritise analysing these risk factors, as many of the datasets are 

already in its database. 

 

The risk mapping procedure that is explained in Appendix A provides a detailed desktop 

procedure which can be used to prioritise areas in which illicit discharges are most likely 

to occur in urban sub-catchments and also achieves the second objective of this study. 

The procedure is applicable to any study area and it is evident from the findings of the 

study that risk mapping represents a highly effective means for municipalities to structure 

the implementation of IDDE programmes (Owusu-Asante, 2019). The risk mapping 

procedure makes it possible for municipalities to follow a structured approach in order to 

determine priorities for facility inspections, public education, investigations of outfalls and 

drainage areas, and projects to improve infrastructure. In addition, it provides both local 

and district municipalities with opportunities to prioritise areas that have been identified 

as having the highest IDP for allocations of staff and resources. This strategy stands to 

reduce the costs of implanting programmes, while at the same time ensuring compliance 

with requirements pertaining to effluent discharge and ecological integrity. 
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As Bender (2016:50) explains, “a risk map made with high quality data will still only point 

to areas with discharge potential, meaning that it is more likely that discharges will occur 

in high-risk areas, but that discharges will likely still occur in areas with a very low 

perceived risk”. Conversely, Owusu-Asante (2019:96)  maintains that “risk maps should 

not be used to eliminate regions for inspections or other control activities, but serve as a 

tool to focus or direct those activities towards larger high-risk areas to improve 

efficiency”.  

In summary: 

• The findings of this research study enabled the researcher to identify areas in 

the urban sub-catchment of the City of Cape Town Metropolitan Municipality 

that were at risk in relation to illicit discharges into stormwater systems. All of 

the areas that comprised 25% of the study area that were mapped as high-risk 

areas with respect to IDP were urbanised areas.  

• This research study extended the remit of those that were conducted by Bender 

(2016) and Owusu-Asante (2019), in that  

o It used the MCE method instead of the professional judgement that 

Bender (2016) used, thereby reducing bias in the outcome. 

o It used the Jenks Natural Breaks Method to determine thresholds for 

risk classes.  

 

5.2  Recommendations 

While the findings of the study are promising, it is nonetheless recommended that its 

scope should be broadened in several respects. The findings of the study emerged from 

the use of twelve risk factors, namely, population density, development age, outfall 

density, ageing sanitary infrastructure, drainage density, generating site density, 

infrastructure access density, on-site sanitation, percentage impervious surface, and 

commercial, residential, and industrial land uses. Recommended additional risk factors 

are: 

• Agricultural land use: A great deal of agricultural activity occurs within the study 

area, in locations such as the PHA area to the west of Mitchells Plain (please 

see Figure 2.5) and on small-scale farms to the north-east of Cape Town. 

Although the sub-catchments that were covered by this study were mainly 

urbanised areas, the areas in which agricultural activities occur were not taken 

into account. Agricultural land use should be included as a risk factor, as 

agriculture generates a great many contaminants in the form of fertilisers. 

• Bender (2016) included dog licence density as a risk factor, which he defined 

as ‘the number of dogs per square kilometre’. It is a valid risk factor for 
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determining IDP owing to the high likelihood of the dog waste not being 

appropriately disposed of and posing a pollution risk to water bodies. There tend 

to be large numbers of stray dogs in informal settlements and it is highly unlikely 

that their waste is disposed of in a responsible manner. In some low-density 

suburbs such as Tokai, Muizenberg, and Durbanville it is customary to keep 

dogs as pets and in some high-density settlements they are kept to provide 

security. In areas such as the Cape Flats pit bulls are bred for illegal dog 

fighting. All categories of dogs contribute to high IDP through the improper 

disposal of or failure to dispose of their waste. 

• Bender (2016) also used construction site density as a risk factor, which he 

defined as ‘the number of active construction sites per square kilometre’. 

Including this risk factor would also improve the accuracy of IDP mapping. 

• It is also recommended that the effects of uncertainties on the results of risk 

mapping should be quantified and that the interactions of the risk factors that 

are used in risk mapping should be accounted for. 

 

Improvements could also be made to the GIS risk mapping procedures that are used to 

analyse risk factors by including the effects of conditions in neighbouring sub-

catchments. It is also recommended that up-to-date data should be used whenever it is 

possible to do so, in order to optimise the accuracy of assessments. In the production of 

composite maps in this study, the analytic hierarchy process was used to determine the 

relative weights of risk factors. As the AHP is one of several methods that is used in 

multi-criteria evaluation, it is recommended that other methods should be used in future 

studies, both to corroborate existing findings and also to evaluate the degree of accuracy 

that different methods permit. 
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APPENDICES 
 
APPENDIX A: RISK MAPPING PROCEDURE 
 
Several spatial datasets were processed in the steps that follow to produce several risk maps. 

The datasets that were used were either in shapefile or raster format, while the output is in 

raster format only. All raster files were resampled to a resolution of 30 x30m pixels. 

1. POPULATION DENSITY RISK FACTOR 

i. Input data is a poylgon shapefile 

(Census2011_Population_Household_Density.shp) 

ii. Add a field Pop_Density of type double 

iii. Open the attribute table and right click on the Pop_Density field. Choose calculate 

“Pop_Density” = (“PLTN”*1000000)/”Shape_Area” to obtain the average population 

density (people/km2) 

iv. Symbolize by “Pop_Density” using Jenks Natural Breaks Method with 3 classes: 

a. Class 1 (0- 80389.00872) 

b. Class 2 (80389.00873 – 251477.639) 

c. Class 3 (251477.639 – 871886.890601) 

v. Calibrate the breakdown classes by overlaying the past discharge records with the 

reclassed population density. The aim is to try to obtain a cluster of past discharge 

records in class 3. Edit the classes to:  

a. Class 1 (0-25000) 

b. Class 2 (25000 – 100000) 

c. Class 3 (100000 – 871887) 

vi. Create a field Risk_index (and assign values 1-3) based on step v. with 1 being low 

risk, 2 medium risk, and 3 high risk 

vii. Overlay with past discharge records and calculate discharges captured  

a. Using the population density shapefile, select high risk class (open attribute 

table>click on the dropdown icon top left>Select by attributes>Navigate to the 

Risk_Index column and double click on it>Double click on value 3 and click 

on apply) 

b. Click on Selection in ArcMap Window >Select by location 

i. Select features from choose past discharge complaints 

ii. Source layer select PopulationDensity shapefile 

iii. Spatial method select (all points completely within) 

iv. Select apply 
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v. Open past discharge complaints attribute table to count number of 

records captured 

viii. Convert result to raster using Risk_Index field (Conversion Tools.> To Raster > 

Polygon to Raster) based on “Risk_Index” field and save the file as PopDensity.tif.  

ix. Reclassify (Spatial Analyst > Reclass>Reclassify Tool) to ensure NoData values are 

mapped to zero and save the file as PopDensity_Reclass.tif.  

x. Copy Raster Tool (Data Management> Raster> Raster Dataset > Copy Raster) – 

convert risk-index raster to pixel type = 32_Bit_Float. This format enables raster 

calculator operations and save the file as PopDensity_32Bit.tif.  

xi. Clip Raster (Data Management > Raster > Raster Processing > Clip) to the 

geometric extents of the Jurisdictional Boundaries and save the output file as 

1_PopDensity.tif. 

2. DEVELOPMENT AGE (STORMWATER INFRASTRUCTURE) RISK FACTOR 

i. Input data is a line shapefile (swpipes_update_jul2005_spjn_water_sewer.shp) 

ii. Created a new column Dev_Age 

iii. Calculate the age by using the calculate function (left(INFRSTAGEt,4)) 

iv. This left 60568 blanks, which were populated using the AGE_INFRA column 

v. Using the select by attribute option (right click on attribute table>click on select by 

attribute>Use the Dev_Age column) and select all zeros and blanks. This will select 

all the lines that do not have an age assigned to them (18 567 records) 

vi. Click on the shapefile in the layer panel of ArcGIS and choose export 

vii. Navigate to the development age directory and save the file as swpipes_blanks.shp 

viii. Turn on the edit function in ArcGIS and repeat step iv above and delete all the 

selected lines. (NB these lines are being deleted as they will be fixed and merge 

together, hence the aim is to avoid having duplicate lines). 

ix. Add the swpipes_blanks.shp and the swpipes plan.shp to the display panel in 

ArcGIS 

x. Using swpipes plan.shp point file 

a. Create the following buffers 

i. 50m 

ii. 100m 

iii. 200m 

b. Use select by location to select pipes within the above distances and assign 

age based on swpipes plan file. Click save when done. 

xi. Remove all layers from the panel and add swpipes_blanks.shp and 

swpipes_update_jul2005_spjn_water_sewer.shp . 
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xii. Click the following (Geoprocessing>Merge) and select the add swpipes_blanks.shp 

and swpipes_update_jul2005_spjn_water_sewer.shp layers. Save the output as 

swpipes_updated.shp. 

xiii. Using the swpipes_updated.shp. Perform a spatial join (Analysis 

Tools>Overlay>Spatial join) and select watersh_flow1_polyg.shp as the target 

features and swpipes_updated.shp as Join features. This calculates the average 

age of the stormwater pipes in each sub catchment. Save the output as 

DevelopmentAge_SubUnits.shp. 

xiv. Symbolise the sub-catchments using the Jenks Natural Breaks Method (using 

Dev_Age) column 

a. Class 1 (0-16) 

b. Class 2 (16 - 55) 

c. Class 3 (55- 113) 

xv. Calibrate the breakdown classes by overlaying the past discharge records with the 

reclassed development age. The aim is to try to obtain a cluster of past discharge 

records in class 3. Edit the classes toL  

a. Class 1 (0-20) 

b. Class 2 (20 – 40) 

c. Class 3 (40 – 113) 

xvi. Create a field Risk_index (and assign values 1-3) based on step v. above with 1 

being low risk, 2 being medium risk and 3 being high risk. Save the file as 

DevelopmentAge_RV.shp . 

xvii. Overlay with past discharge records and calculate discharges captured that fall unfrt 

high-risk areas  

c. Using the development age shapefile, select high risk class (open attribute 

table>click on the dropdown icon top left>Select by attributes> Navigate to 

the Risk_Index column and double click on it> Double click on value 3 and 

click on apply) 

d. Click on Selection in ArcMap Window>Select by Location 

i. Select features from choose past discharge complaints 

ii. Source layer select development age shapefile 

iii. Spatial method select (all points completely within) 

iv. Select apply 

v. Open past discharge complaints attribute table to count number of 

records captured 

xviii. Convert to raster (Conversion Tools>To Raster >Polygon to Raster) based on 

“Risk_Index” field and save as Save the file as DevelopmentAge_SubUnits.tif . 
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xix. Reclassify (Spatial Analyst >Reclass >Reclassify Tool) this raster to ensure NoData 

values are mapped to zero and save resulting file as DevelopmentAge_Reclass.tif . 

xx. Copy Raster Tool (Data Management >Raster> Raster Dataset > Copy Raster) – 

convert risk-index raster to pixel type = 32_Bit_Float. This format enables raster 

calculator operations and save the file as DevelopmentAge_32Bit.tif.  

xxi. Clip Raster (Data Management > Raster > Raster Processing > Clip) to the 

geometric extents of the study boundary and save the file as 

2_DevelopmentAgeWGS84.tif .  

3. OUTFALL DENSITY RISK FACTOR 

i. Input data is a points shapefile (Outfalls.shp) 

ii. Display rivers covering the study area (rivers.shp) and the study area shapefile 

(study_boundary.shp)  

iii. Get the rivers line shapefile and clip to it using the study boundary file 

(Geoprocessing>Clip). Select rivers.shp as input features and 

study_boundary.shp as the clip features. On output features type 

rivers_clipped.shp and click on ok. 

iv. Display the clipped rivers and generate a 50m buffer around them 

(Geoprocessing>Buffer). Select rivers_clipped.shp as input, and put 

rivers_50mBuffer.shp as output. Make the linear unit under distance 50 metres and 

click on run. 

v. Display the buffered river file (rivers_50mBuffer.shp) and the outfalls file and run a 

clip process to only clip outfalls that fall within a 50m buffer of rivers 

(Geoprocessing>Clip). Select Outfalls.shp as input, rivers_50mBuffer.shp as the 

clip features. Name the output outfalls_river_clip.shp. 

vi. Perform a spatial join between the clipped outfalls and the sub-catchment areas 

(Analysis Tools>Overlay>Spatial join) and select watersh_flow1_polyg.shp as the 

target features and outfalls_river_clip.shp as Join features. This calculates the sum 

of all the outfall density points in each sub-catchment. Save the output as 

OutfallDensity_SubUnits.shp. 

vii. Symbolise with Jenks Natural Breaks Method, using the count field: 

a. Class 1 (0-524 

b. Class 2 (25-106) 

c. Class 3 (107-311) 

viii. Calibrate the breakdown classes by overlaying the past discharge records with the 

reclassed outfall density. The aim is to try to obtain a cluster of past discharge 

records in class 3. Edit the classes toL  
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a. Class 1 (0-5) 

b. Class 2 (6 – 30) 

c. Class 3 (30 – 311) 

ix. Create a field Risk_index (and assign values 1-3) based on step viii. above with 1 

being low risk, 2 medium risk, and 3 high risk and save as OutfallDensity_RV.shp.  

x. Overlay with past discharge records and calculate discharges captured that fall on 

high risk areas  

a. Using the outfall density shapefile, select high risk class (open attribute table> 

click on the dropdown icon top left>Select by attributes> Navigate to the 

Risk_Index column and double click on it> Double click on value 3 and click 

on apply) 

b. Click on Selection in ArcMap Window>Select by Location 

i. Select features from choose past discharge complaints 

ii. Source layer select outfall density shapefile 

iii. Spatial method select (all points completely within) 

iv. Select apply 

v. Open past discharge complaints attribute table to count number of 

records captured 

xi. Convert to raster (Conversion Tools > To Raster > Polygon to Raster) based on 

“Risk_Index” field. Select OutfallDensity_RV.shp as input and set the output to 

OutfallDensity_SubUnits.tif 

xii. Reclassify (Spatial Analyst > Reclass > Reclassify Tool) this raster to ensure NoData 

values are mapped to zero. Use the OutfallDensity_SubUnits.tif as input and set 

the out to OutfallDensity_Reclass.tif 

xiii. Copy Raster Tool (Data Management >Raster >Raster Dataset >Copy Raster) – 

convert risk-index raster to pixel type = 32_Bit_Float. Use the 

OutfallDensity_Reclass.tif as input and set the output to 

OutfallDensity_32BitFloat.tif 

xiv. Clip Raster (Data Management > Raster > Raster Processing >Clip) to the geometric 

extents of the study boundary and name the output as 

3_OutfallDensityWGS84_32Bit.tif. 

 

4. AGEING SANITARY INFRASTRUCTURE RISK FACTOR 
i. Input data is a line shapefile (Stormwater_Sewer_Age.shp).  

ii. Add field (Final_Age) 

iii. Calculate Age (2019-Year column) 
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iv. Perform a spatial join between ageing sanitary infrastructure and the sub-catchment 

areas (Analysis Tools>Overlay>Spatial join) and select watersh_flow1_polyg.shp 

as the target features and Stormwater_Sewer_Age.shp as Join features. This 

calculates the average age of the sanitary infrastructure in each sub-catchment. 

Save the output as AgeingSan_SubUnits.shp 

v. Add column Risk_Index (based on age) and symbolize using Jenks (3 classes) 

a. Class 1: 0- 15  

b. Class 2: 16 – 37  

c. Class 3: 38 – 99  

vi. Calibrate the breakdown classes by overlaying the past discharge records with the 

reclassed ageing sanitary density. The aim is to try to obtain a cluster of past 

discharge records in class 3. Edit the classes to:  

a. Class 1: 0- 25  

b. Class 2: 25 – 50  

c. Class 3: 50 – 99  

iii. Create a field Risk_index (and assign values 1-3) based on step v. above with 1 

being low risk, 2 medium risk, and 3 high risk and save the file as 

AgeingSan_SubUnitsRV.shp. 

vii. Overlay with past discharge records and calculate discharges captured that fall under 

high-risk areas  

a. Using the ageing sanitary infrastructure shapefile, select high-risk class (open 

attribute table> click on the dropdown icon top left>Select by attributes> 

Navigate to the Risk_Index column and double click on it> Double click on 

value 3 and click on apply) 

b. Click on Selection in ArcMap Window>Select by Location 

i. Select features from choose past discharge complaints 

ii. Source layer select ageing sanitary infrastructure shapefile 

iii. Spatial method select (all points completely within) 

iv. Select apply 

v. Open past discharge complaints attribute table to count number of 

records captured 

viii. Convert to raster (Conversion Tools > To Raster > Polygon to Raster) based on 

“Risk_Index” field. Use AgeingSan_SubUnitsRV.shp as input and save the output 

as AgeingSan_SubUnitsRV.tif 

ix. Reclassify (Spatial Analyst > Reclass > Reclassify Tool) this raster to ensure NoData 

values are mapped to zero. Use the tif above as input and save the output as 

AgeingSan_Reclass.tif. 
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x. Copy Raster Tool (Data Management > Raster > Raster Dataset >Copy Raster) – 

convert risk-index raster to pixel type = 32_Bit_Float. This format enables raster 

calculator operations. Use the raster above as input and save the output as 

AgeingSan_32BitFloat.tif. 

xi. Clip Raster (Data Management > Raster > Raster Processing > Clip) to the 

geometric extents of the study boundary. Save the output as 

4_AgeingSanInfrastructureWGS84_32Bit.tif. 

 

5. DRAINAGE DENSITY RISK FACTOR 
i. Input data is a line shapefile (Conduits.shp) 

ii. Use the intersect tool to separate the lines which cross sub drainage catchments 

(Analysis>Tools>Overlay>Intersect).  

iii. Calculate the sum of conduits in each sub drainage catchment (Analysis Tools-

Overlay-Spatial Join). Select the conduits and sub drainage units and save the output 

as Conduits_Broken.shp. 

iv. Perform a spatial join between the conduits and the sub-catchment areas (Analysis 

Tools>Overlay>Spatial join) and select watersh_flow1_polyg.shp as the target 

features and Conduits_Broken.shp as Join features. This calculates the average 

age of the sanitary infrastructure in each sub-catchment. Save the output as 

Conduits_SubUnits.shp 

v. Display the subunits from step iii above and add a field of type double called 

“Drainage_D” 

vi. Calculate values of this field by using the following formula Drainage_D = 

Shape_Leng*3281/Shape_Area. This calculates the sum of conveyance kilometres in 

each sub catchment. 

vii. Add column Risk_Index and symbolise using Jenks (3 classes) 

a. Class 1: 4.218703 – 12.343081 

b. Class 2: 12.343081- 24.009863 

c. Class 3: 24.009863 – 42.837624 

viii. Calibrate the breakdown classes by overlaying the past discharge records with the 

reclassed drainage density. The aim is to try to obtain a cluster of past discharge 

records in class 3. Edit the classes to:  

a. Class 1: 4.218703 – 7.5  

b. Class 2: 7.6 - 15 

c. Class 3: 16 - 43  

ix. Create a field Risk_index (and assign values 1-3) based on step v. above, with 1 

being low risk, 2 medium risk, and 3 high risk and save the file as Conduits_RV.shp. 
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x. Overlay with past discharge records and calculate discharges captured that fall under 

high-risk areas  

a. Using the drainage density shapefile, select high risk class (open attribute 

table>click on the dropdown icon top left>Select by attributes> Navigate to 

the Risk_Index column and double click on it> Double click on value 3 and 

click on apply) 

b. Click on Selection in ArcMap Window>Select by Location 

i. Select features from choose past discharge complaints 

ii. Source layer select drainage density shapefile 

iii. Spatial method select (all points completely within) 

iv. Select apply 

v. Open past discharge complaints attribute table to count number of 

records captured 

xi. Convert to raster (Conversion Tools >To Raster >Polygon to Raster) based on 

“Risk_Index” field. Select Conduits_RV.shp as input and save the raster as 

Conduits_RV.tif. 

xii. Reclassify (Spatial Analyst >Reclass>Reclassify Tool) this raster to ensure NoData 

values are mapped to zero. Use the raster from above as input and save the output 

as Conduits_Reclass.tif. 

xiii. Copy Raster Tool (Data Management > Raster > Raster Dataset >Copy Raster) – 

convert risk-index raster to pixel type = 32_Bit_Float. This format enables raster 

calculator operations. Use the reclassed raster as input and save the output as 

Conduits_32BitFloat.shp. 

xiv. Clip Raster (Data Management > Raster > Raster Processing >Clip) to the geometric 

extents of the study boundary and save the output as 5_DrainageDensity_32Bit.tif. 

 

6. GENERATING SITE DENSITY RISK FACTOR 
i. Input data is a polygon shapefile (Generating_Site_Density.shp) 

ii. Convert the polygons to points using central coordinates and save the output as 

CentroidsPoints.shp. 

iii. Perform a spatial join between the centroid points and the sub catchment areas 

(Analysis Tools>Overlay>Spatial join) and select watersh_flow1_polyg.shp as the 

target features and CentroidsPoints.shp as Join features. This calculates the sum 

of the generating sites in each sub-catchment. Save the output as 

GenSites_SubUnits.shp 

iv. Symbolise using Jenks (3 classes): 

a. Class 1: 0- 56  
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b. Class 2: 57 - 195  

c. Class 3: 196 -473  

v. Calibrate the breakdown classes by overlaying the past discharge records with the 

reclassed generating site density. The aim is to try to obtain a cluster of past 

discharge records in class 3. Edit the classes to:  

a. Class 1: 0 - 10  

b. Class 2: 11 - 75 

c. Class 3: 76 - 473  

vi. Create a field Risk_index (and assign values 1-3) based on step v. above, with 1 

being low risk, 2 medium risk, and 3 high risk and save the file as GenSites_RV.shp. 

vii. Overlay with past discharge records and calculate discharges captured that fall under 

high-risk areas  

a. Using the drainage density shapefile, select high risk class (open attribute 

table> click on the dropdown icon top left>Select by attributes> Navigate to 

the Risk_Index column and double click on it> Double click on value 3 and 

click on apply) 

b. Click on Selection in ArcMap Window>Select by Location 

i. Select features from choose past discharge complaints 

ii. Source layer select generating site density shapefile 

iii. Spatial method select (all points completely within) 

iv. Select apply 

v. Open past discharge complaints attribute table to count number of 

records captured 

viii. Convert to raster (Conversion Tools >To Raster >Polygon to Raster) based on 

“Risk_Index” field. Use the shapefile GenSites_RV.shp as input and save the 

resulting raster as GenSites_RV.tif. 

ix. Reclassify (Spatial Analyst >Reclass > Reclassify Tool) this raster to ensure NoData 

values are mapped to zero. Use the raster from above and save the output as 

GenSites_Reclassed.tif. 

x. Copy Raster Tool (Data Management > Raster > Raster Dataset >Copy Raster) – 

convert risk-index raster to pixel type = 32_Bit_Float. This format enables raster 

calculator operations. Use the reclassed tiff as input and save the output as 

GenSites_32BitFloat.tif. 

xi. Clip Raster (Data Management > Raster > Raster Processing >Clip) to the geometric 

extents of the study boundary and save the output as 

6_GeneratingSiteDensityWGS84_32Bit.tif.  
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7. INFRASTRUCTURE ACCESS DENSITY RISK FACTOR 
i. Input data is a points shapefile (Stormwater_Inlet-Outlet_derived_10feb17.shp) 

ii. Create raster layer using the kernel density function (Spatial Analyst > Density > 

Kernel Density) and save the file as Kernel_InfraAccessDensity.tif.  

iii. Run a vectorise conversion to convert the density tiff file to vector (Conversion Tools 

> From Raster > Raster To Polygon). Select the raster file from step ii as input and 

save the output as Kernel_InfraAccessDensity.shp. 

iv. Symbolise using Jenks (3 classes): 

a. Class 1: 0 – 4.966668791 

b. Class 2: 4.966668792 – 16.8102636 

c. Class 3: >16.8102636 

v. Calibrate the breakdown classes by overlaying the past discharge records with the 

reclassed infrastructure access density. The aim is to try to obtain a cluster of past 

discharge records in class 3. Edit the classes to:  

a. Class 1: 0 - 4 

b. Class 2: 4 - 12 

c. Class 3: >12  

vi. Create a field Risk_index (and assign values 1-3) based on step v. above, with 1 

being low risk, 2 medium risk, and 3 high risk and save the output as 

InfraAccessDensity_RV.shp. 

vii. Overlay with past discharge records and calculate discharges captured that fall under 

high-risk areas  

a. Using the drainage density shapefile, select high-risk class (open attribute 

table> click on the dropdown icon top left>Select by attributes> Navigate to 

the Risk_Index column and double click on it> Double click on value 3 and 

click on apply) 

b. Click on Selection in ArcMap Window>Select by Location 

i. Select features from choose past discharge complaints 

ii. Source layer select infrastructure access density shapefile 

iii. Spatial method select (all points completely within) 

iv. Select apply 

v. Open past discharge complaints attribute table to count number of 

records captured 

viii. Convert to raster (Conversion Tools >To Raster >Polygon to Raster) based on 

“Risk_Index” field. Use the shapefile InfraAccessDensity_RV.shp as input and save 

the resulting raster as InfraAccessDensity_RV.tif. 
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ix. Copy Raster Tool (Data Management > Raster > Raster Dataset >Copy Raster) – 

convert risk-index raster to pixel type = 32_Bit_Float. This format enables raster 

calculator operations.  

x. Clip Raster (Data Management >Raster > Raster Processing >Clip) to the geometric 

extents of the study boundary and save the output as 

7_InfrastructureAccessDensityWGS84.tif.  

 

8. ON-SITE SANITATION RISK FACTOR 
i. Input file is a point shapefile (Toilets_Merged_03102011_Proj.shp) 

ii. Create raster layer using the kernel density function (Spatial Analyst >Density > 

Kernel Density) and save the output as Kernel_OnSite.tif 

iii. Run a vectorise conversion to convert the toilets file to vector (Conversion Tools > 

From Raster > Raster To Polygon). Select the raster file from step ii as input and 

save the output as OnSiteSanitation.shp. 

iv. Symbolise using Jenks (3 classes): 

a. Class 1: 0 – 79.97322  

b. Class 79.97323 – 297.500387  

c. Class 3 > 297.500387 

v. Calibrate the breakdown classes by overlaying the past discharge records with the 

reclassed on-site sanitation. The aim is to try to obtain a cluster of past discharge 

records in class 3. Edit the classes to:  

a. Class 1: 0 - 4 

b. Class 2: 4 - 12 

c. Class 3: >12  

vi. Create a field Risk_index (and assign values 1-3) based on step v. above with 1 

being low risk, 2 medium risk, and 3 high risk and save the output as 

OnSiteSanitation_RV.shp. 

vii. Overlay with past discharge records and calculate discharges captured that fall under 

high-risk areas  

a. Using the drainage density shapefile, select high risk class (open attribute 

table> click on the dropdown icon top left>Select by attributes> Navigate to 

the Risk_Index column and double click on it> Double click on value 3 and 

click on apply) 

b. Click on Selection in ArcMap Window>Select by Location 

i. Select features from choose past discharge complaints 

ii. Source layer select toilets shapefile 

iii. Spatial method select (all points completely within) 
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iv. Select apply 

v. Open past discharge complaints attribute table to count number of 

records captured 

viii. Convert to raster (Conversion Tools >To Raster >Polygon to Raster) based on 

“Risk_Index” field. Use the shapefile OnSiteSanitation_RV.shp as input and save 

the resulting raster as OnSiteSanitation_RV.tif. 

ix. Copy Raster Tool (Data Management > Raster > Raster Dataset >Copy Raster) – 

convert risk-index raster to pixel type = 32_Bit_Float. This format enables raster 

calculator operations and save the output as OnSiteSanitation_32BitFloat.shp.  

x. Clip Raster (Data Management >Raster > Raster Processing >Clip) to the geometric 

extents the study boundary and save the output as 8_OnSiteSanitationWGS4.tif. 

 

9. PERCENTAGE IMPERVIOUS SURFACE RISK FACTOR 
i. Input data is a polygon file containing impervious area (Percent_Impervious.shp) 

ii. Perform a spatial join between the centroid points and the sub catchment areas 

(Analysis Tools>Overlay>Spatial join) and select watersh_flow1_polyg.shp as the 

target features and Percent_Impervious.shp as Join features. This calculates the 

sum of the generating sites in each sub catchment. Save the output as 

PercentImpervious_SubUnits.shp 

iii. Symbolise using the Jenks Natural Breaks Method using 3 classes of area: 

a. Class 1: 0 – 402401.831027  

b. Class 2: 402401.831028 - 3081766.1033 

c. Class 3 > 3081766.1033  

iv. Calibrate the breakdown classes by overlaying the past discharge records with the 

reclassed on-site sanitation. The aim is to try to obtain a cluster of past discharge 

records in class 3. Edit the classes to:  

a. Class 1: 0 - 25000 

b. Class 2: 25000 - 50000 

c. Class 3: >50000  

v. Create a field Risk_index (and assign values 1-3) based on step v above with 1 being 

low risk, 2 being medium risk and 3 being high risk and save the output as 

PercentImpervious_RV.shp. 

vi. Overlay with past discharge records and calculate discharges captured that fall under 

high-risk areas  

a. Using the drainage density shapefile, select high risk class (open attribute 

table> click on the dropdown icon top left>Select by attributes> Navigate to 
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the Risk_Index column and double click on it> Double click on value 3 and 

click on apply) 

b. Click on Selection in ArcMap Window>Select by Location 

i. Select features from choose past discharge complaints 

ii. Source layer select percent impervious shapefile 

iii. Spatial method select (all points completely within) 

iv. Select apply 

v. Open past discharge complaints attribute table to count number of 

records captured 

vii. Convert to raster (Conversion Tools >To Raster >Polygon to Raster) based on 

“Risk_Index” field. Use the shapefile PercentImpervious_RV.shp as input and save 

the resulting raster as PercentImpervious_RV.tif. 

viii. Reclassify (Spatial Analyst > Reclass > Reclassify Tool) this raster to ensure NoData 

values are mapped to zero and save the output as 

PercentImpervious_Reclassed.tif. 

ix. Copy Raster Tool (Data Management > Raster > Raster Dataset > Copy Raster) – 

convert risk-index raster to pixel type = 32_Bit_Float. This format enables raster 

calculator operations and save the output as PercentImpervious_32BitFloat.tif. 

x. Clip Raster (Data Management > Raster > Raster Processing > Clip) to the 

geometric extents of the study boundary and save the file as 

9_PercentImpervious.tif. 

 

10. COMMERCIAL LAND USE RISK FACTOR 
i. Input data is a raster file Land cover 2013-2014 (NLC2013-2014.tif) 

ii. 72 classes reclassed into 6 classes using the following script in QGIS 

10- thru 34 = 6 

35-39 = 3 

42 = 1 

43 = 3 

44 thru-51 = 2 

52 = 5 

53 thru-56 = 6 

57 thru-60 = 4 

61 thru-72 = 2 

Where 

class 1 is commercial 

class 2 is residential 
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class 3 is industrial 

class 4 is recreational/open space 

class 5 is institutional 

class 6 is agricultural 

iii. Assigned the following risk values to the raster layer 

a. Class 1 – 3, class 2 – 3, class 3 – 3, class 4 – 2, class 5 – 2, class 6 – 1  

iv. Convert to shapefile (Conversion Tools >From Raster >Raster to Polygon) 

v. Select class 1 by attribute and export the highlighted polygons only (Commercial 

only) and save as LU_Commercial.shp 

vi. Display the shapefile from above and open the attribute table. Add a column, area 

(type double) and calculate area of each commercial pocket 

vii. Perform a spatial join between the centroid points and the sub catchment areas 

(Analysis Tools>Overlay>Spatial join) and select watersh_flow1_polyg.shp as the 

target features and LU_Commercial.shp as Join features. This calculates the sum 

of the generating sites in each sub catchment. Save the output as 

LU_Commercial_SubUnits.shp 

viii. Symbolise the shapefile using the Jenks Natural Breaks Method: 

a. Class 1: 0 – 392704.511599 

b. Class 2: 392704.5116 – 1659438.34594  

c. Class 3 > 1659438.345941  

ix. Calibrate the breakdown classes by overlaying the past discharge records. The aim 

is to obtain a cluster of past discharge records in class 3. Edit the classes to:  

a. Class 1: 0 – 150000 

b. Class 2: 150000 - 750000 

c. Class 3: > 750000 

x. Create a field Risk_index (and assign values 1-3) based on step v above with 1 being 

low risk, 2 being medium risk and 3 being high risk and save the file as 

LU_Commercial_RV.shp 

xi. Overlay with past discharge records and calculate discharges captured that fall under 

high-risk areas  

a. Using the drainage density shapefile, select high risk class (open attribute 

table> click on the dropdown icon top left>Select by attributes> Navigate to 

the Risk_Index column and double click on it> Double click on value 3 and 

click on apply) 

b. Click on Selection in ArcMap Window>Select by Location 

i. Select features from choose past discharge complaints 

ii. Source layer select landuse shapefile 
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iii. Spatial method select (all points completely within) 

iv. Select apply 

v. Open Past discharge complaints attribute table to count number of 

records captured 

xii. Convert to raster (Conversion Tools >To Raster >Polygon to Raster) based on 

“Risk_Index” field. Use the shapefile LU_Commercial_RV.shp as input and save the 

resulting raster as LU_Commercial_RV.tif. 

xiii. Copy Raster Tool (Data Management > Raster > Raster Dataset >Copy Raster) – 

convert risk-index raster to pixel type = 32_Bit_Float. This format enables raster 

calculator operations and save the file as LU_Commercial_32BitFloat.tif.  

xiv. Reclassify (Spatial Analyst > Reclass > Reclassify Tool) to ensure NoData values are 

mapped to zero and save the file as 10_Commercial_Final.tif. 

 

11. RESIDENTIAL LAND USE RISK FACTOR 
i. Input data is a raster file Land cover 2013-2014 (NLC2013-2014.tif) 

ii. 72 classes reclassed into 6 classes using the following script in QGIS: 

10 thru-34 = 6 

35 thru-39 = 3 

42 = 1 

43 = 3 

44 thru-51 = 2 

52 = 5 

53 thru-56 = 6 

57 thru-60 = 4 

61 thru-72 = 2 

Where  

class 1 is commercial 

class 2 is residential 

class 3 is industrial 

class 4 is recreational/open space 

class 5 is institutional 

class 6 is agricultural 

iii. Assign the following classes to the raster layer 

a. Class 1 – 3, class 2 – 3, class 3 – 3, class 4 – 2, class 5 – 2, class 6 – 1  

iv. Convert to shapefile (Conversion Tools >From Raster >Raster to Polygon) 

v. Select class 2 by attribute and export the highlighted polygons only (Residential only) 

and save as LU_Residential.shp 
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vi. Display the shapefile from above and open the attribute table. Add a column, area 

(type double) and calculate area of each commercial pocket 

vii. Perform a spatial join between the centroid points and the sub-catchment areas 

(Analysis Tools>Overlay>Spatial join) and select watersh_flow1_polyg.shp as the 

target features and LU_Residential.shp as Join features. This calculates the sum of 

the generating sites in each sub catchment. Save the output as 

LU_Residential_SubUnits.shp 

viii. Symbolise the shapefile using the Jenks Natural Breaks Method: 

a. Class 1: 0 – 1659438.34594 

b. Class 2: 1659438.34595– 2176275.77836 

c. Class 3 > 2176275.77837 

ix. Calibrate the breakdown classes by overlaying the past discharge records. The aim 

is to obtain a cluster of past discharge records in class 3. Edit the classes to:  

a. Class 1: 0 – 3524737 

b. Class 2: 3524738 - 750000 

c. Class 3: > 750000 

x. Create a field Risk_index (and assign values 1-3) based on step v. above, with 1 

being low risk, 2 medium risk, and 3 high risk and save the file as 

LU_Residential_RV.shp 

xi. Overlay with past discharge records and calculate discharges captured that fall under 

high-risk areas  

a. Using the drainage density shapefile, select high risk class (open attribute 

table> click on the dropdown icon top left>Select by attributes> Navigate to 

the Risk_Index column and double click on it> Double click on value 3 and 

click on apply) 

b. Click on Selection in ArcMap Window>Select by Location 

i. Select features from choose past discharge complaints 

ii. Source layer select landuse shapefile 

iii. Spatial method select (all points completely within) 

iv. Select apply 

v. Open past discharge complaints attribute table to count number of 

records captured 

xii. Convert to raster (Conversion Tools >To Raster >Polygon to Raster) based on 

“Risk_Index” field. Use the shapefile LU_Residential_RV.shp as input and save the 

resulting raster as LU_Residential_RV.tif. 
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xiii. Copy Raster Tool (Data Management > Raster > Raster Dataset >Copy Raster) – 

convert risk-index raster to pixel type = 32_Bit_Float. This format enables raster 

calculator operations and save the file as LU_Residential_32BitFloat.tif.  

xiv. Reclassify (Spatial Analyst > Reclass > Reclassify Tool) to ensure NoData values are 

mapped to zero and save the file as 11_Residential_Final.tif. 

 

12. INDUSTRIAL LAND USE RISK FACTOR 
i. Input data is a raster file Land cover 2013-2014  

ii. 72 classes reclassed into 6 classesusing the following script in QGIS: 

10 thru-34 = 6 

35 thru -39 = 3 

42 = 1 

43 = 3 

44 thru-51 = 2 

52 = 5 

53 thru -56 = 6 

57 thru -60 = 4 

61 thru-72 = 2 

Where  

class 1 is commercial 

class 2 is residential 

class 3 is industrial 

class 4 is recreational/open space 

class 5 is institutional 

class 6 is agricultural 

iii. Classes then assigned the following risk values 

a. Class 1 – 3, class 2 – 3, class 3 – 3, class 4 – 2, class 5 – 2, class 6 – 1  

iv. Convert to shapefile (Conversion Tools >From Raster >Raster to Polygon) 

v. Select class 3 by attribute and export the highlighted polygons only (Industrial only) 

and save as LU_Industrial.shp 

vi. Display the shapefile from above and open the attribute table. Add a column, area 

(type double) and calculate area of each commercial pocket 

vii. Perform a spatial join between the centroid points and the sub catchment areas 

(Analysis Tools>Overlay>Spatial join) and select watersh_flow1_polyg.shp as the 

target features and LU_Industrial.shp as Join features. This calculates the sum of 

the generating sites in each sub catchment. Save the output as 

LU_Industrial_SubUnits.shp 
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viii. Symbolise the shapefile using the Jenks Natural Breaks method: 

a. Class 1: 0 – 669876.978522 

b. Class 2: 669876.978523 – 2616676.54119 

c. Class 3 > 2616676.54119 

ix. Calibrate the breakdown classes by overlaying the past discharge records. The aim 

is to obtain a cluster of past discharge records in class 3. Edit the classes toL  

a. Class 1: 0 – 300000 

b. Class 2: 300000 - 750000 

c. Class 3: > 750000 

x. Create a field Risk_index (and assign values 1-3) based on step v. above, with 1 

being low risk, 2 medium risk, and 3 high risk and save the file as 

LU_Industrial_RV.shp 

xi. Overlay with past discharge records and calculate discharges captured that fall on 

high risk areas  

a. Using the drainage density shapefile, select high risk class (open attribute 

table> click on the dropdown icon top left>Select by attributes> Navigate to 

the Risk_Index column and double click on it> Double click on value 3 and 

click on apply) 

b. Click on Selection in ArcMap Window>Select by Location 

i. Select features from choose past discharge complaints 

ii. Source layer select landuse shapefile 

iii. Spatial method select (all points completely within) 

iv. Select apply 

v. Open Past discharge complaints attribute table to count number of 

records captured 

xii. Convert to raster (Conversion Tools >To Raster >Polygon to Raster) based on 

“Risk_Index” field. Use the shapefile LU_Industrial_RV.shp as input and save the 

resulting raster as LU_Industrial_RV.tif. 

xiii. Copy Raster Tool (Data Management > Raster > Raster Dataset >Copy Raster) – 

convert risk-index raster to pixel type = 32_Bit_Float. This format enables raster 

calculator operations and save the file as LU_Industrial_32BitFloat.tif.  

xiv. Reclassify (Spatial Analyst > Reclass > Reclassify Tool) to ensure NoData values are 

mapped to zero and save the file as 12_Industrial_Final.tif. 

 

 

 



 

95 
 

APPENDIX B: RISK MAPPING RESULTS 

 
Figure B1: Population density risk map
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Figure B2: Development age risk map
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Figure B3: Outfall density risk map
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Figure B4: Ageing sanitary infrastructure risk map
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Figure B5: Drainage density risk map
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Figure B6: Generating site density risk map
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Figure B7: Infrastructure access density risk map 
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Figure B8: On-site sanitation risk map
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Figure B9: Percentage impervious surface risk map 
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Figure B10: Commercial land use risk map
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Figure B11: Residential land use risk map 
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Figure B12: Industrial land use risk map
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APPENDIX C: RISK MAPS WITH ALL DISCHARGE RECORDS OVERLAID 
 

 

Figure C1: Population density risk map with greywater discharge records
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Figure C2: Development age risk map with greywater discharge records
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Figure C3: Outfall density risk map with greywater discharge records
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Figure C4: Ageing sanitary infrastructure risk map with greywater discharge records
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Figure C5: Drainage density risk map with greywater discharge records
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Figure C6: Generating site density risk map with greywater discharge records
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Figure C7: Infrastructure access density risk map with greywater discharge records
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Figure C8: On-site sanitation risk map with greywater discharge records
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Figure C9: Percentage impervious surface risk map with greywater discharge records
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Figure C10: Commercial land use risk map with greywater discharge records
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Figure C11: Residential land use risk map with greywater discharge records
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Figure C12: Industrial land use risk map with greywater discharge records 
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TABLE C1: DISCHARGES CAPTURED BY ALL RISK FACTORS FOR ALL DISCHARGE PATHWAYS  

 

 
 
 
 
 
 
 



 

120 
 

APPENDIX D: CHI-SQUARE TEST RESULTS 

TABLE D1: CHI-SQUARE TEST OUTPUT SHOWING P-VALUES FOR THE WATER PATHWAY  

 

Population 
density 

Development 
age 

Outfall 
density 

Ageing 
sanitary 
infrastructure 

Drainage 
density 

Generating 
site 
density 

Infrastructure 
access 
density 

On-site 
sanitation 

Percentage 
impervious 
surface 

 
Commercial 
land use 

Residential 
land use 

Industrial 
land use 

Population 
density 1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.015935 <0.0001 <0.081738 <0.0001 

Development 
age   1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.045771 <0.0001 <0.01497 

Outfall 
density     1 <0.0001 <0.004998 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Ageing 
sanitary 
infrastructure       1 <0.0001 <0.0001 <0.000788 <0.0001 <0.0001 <0.000439 <0.0001 <0.0001 

Drainage 
density         1 <0.0001 <0.022201 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Generating 
site density           1 <0.0001 <0.718432 <0.104204 <0.0001 <0.0001 <0.0001 

Infrastructure 
access 
density             1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

On-site 
sanitation               1 <0.041881 <0.0001 <0.006819 <0.0001 

Percentage 
impervious 
surface                 1 <0.0001 <0.532299 <0.0001 

Commercial 
land use                   1 <0.0001 <0.698535 

Residential 
land use                     1 <0.0001 

Industrial 
land use                       1 

  



 

121 
 

TABLE D2: CHI-SQUARE TEST OUTPUT SHOWING P-VALUES FOR THE GREYWATER PATHWAY  

  
Population 
Density 

Development 
age 

Outfall 
density 

Ageing 
sanitary 
infrastructure 

Drainage 
density 

Generating 
site density 

Infrastructure 
access 
density 

On-site 
sanitation 

Percentage 
impervious 
surface 

Commercial 
land use 

Residential 
land use 

Industrial 
land use 

Population 
density 1 <0.016026 <0.0001 <0.0001 <0.0001 <0.000427 <0.032347 <0.0001 <0.0001 <0.000622 <0.0001 0.001507 

Development 
age    1 <0.0001 <0.0001 <0.0001 <0.0001 <0.823063 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Outfall 
density     1 <0.000364 <0.231764 <0.0001 <0.0001 <0.076864 <0.0001 <0.0001 <0.0001 <0.0001 

Ageing 
sanitary 
infrastructure       1 <0.020604 <0.0001 <0.0001 <0.080737 <0.0001 <0.0001 <0.0001 <0.0001 

Drainage 
density         1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Generating 
site density           1 <0.0001 <0.0001 <0.133614 1 <0.0001 <0.764177 

Infrastructure 
access 
density             1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

On-site 
sanitation               1 <0.0001 <0.0001 <0.0001 <0.0001 

Percentage 
impervious 
surface                 1 <0.0001 <0.002852 <0.0001 

Commercial 
land use                   1 <0.0001 <0.841481 

Residential 
land use                     1 <0.0001 

Industrial 
land use                       1 
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TABLE D3: CHI-SQUARE TEST OUTPUT SHOWING P-VALUES FOR THE WASTEWATER PATHWAY  

 

Population 
density 

Development 
age  

Outfall 
density 

Ageing 
sanitary 
infrastructure 

Drainage 
density 

Generating 
site 
density 

Infrastructure 
access 
density 

On-site 
sanitation 

Percentage 
impervious 
surface 

Commercial 
land use 

Residential 
land use 

Industrial 
land use 

Population 
density 1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.068027 

Development 
age    1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Outfall 
density     1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Ageing 
sanitary 
infrastructure       1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Drainage 
density         1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Generating 
site density           1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Infrastructure 
access 
density             1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

On-site 
sanitation               1 <0.0001 <0.0001 <0.0001 <0.0001 

Percentage 
impervious 
surface                 1 <0.0001 <0.0001 <0.0001 

Commercial 
land use                   1 <0.0001 <0.0001 

Residential 
land use                     1 <0.0001 

Industrial 
land use                       1 
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TABLE D4: CHI-SQUARE TEST OUTPUT SHOWING P-VALUES FOR THE SOLID WASTE PATHWAY  

  
Population 
density 

Development 
age  

Outfall 
density 

Ageing 
sanitary 
infrastructure 

Drainage 
density 

Generating 
site density 

Infra 
Access 
Density 

On-site 
sanitation 

Percentage 
impervious 
surface 

Commercial 
land use 

Residential 
land use 

Industrial 
land use 

Population 
density 1 <0.0001 <0.0001 <0.013141 <0.0001 <0.823063 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Development 
age    1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Outfall 
density     1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Ageing 
sanitary 
infrastructure       1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Drainage 
density         1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Generating 
site density           1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Infrastructure 
access 
density             1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Toilets               1 <0.0001 <0.0001 <0.0001 <0.0001 

Percentage 
impervious 
surface                 1 <0.0001 <0.0001 <0.0001 

Commercial 
land use                   1 <0.0001 <0.0001 

Residential 
land use                     1 <0.0001 

Industrial 
land use                       1 
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TABLE D5: CHI-SQUARE TEST OUTPUT SHOWING P-VALUES FOR THE ALL PATHWAY  

  
Population 
density 

Development 
age  

Outfall 
density 

Ageing 
sanitary 
infrastructure 

Drainage 
density 

Generating 
site density 

Infrastructure 
access 
density 

On-site 
sanitation 

Percentage 
impervious 
surface 

Commercial 
land use 

Residential 
land use 

Industrial 
land use 

Population 
density 1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Development 
age    1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Outfall 
density     1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Ageing 
sanitary 
infrastructure       1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.048865 <0.0001 <0.000414 

Drainage 
density         1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Generating 
site density           1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

Infrastructure 
access 
density             1 <0.0001 <0.0001 <0.0001 <0.0001 <0.0001 

On-site 
sanitation               1 <0.0001 <0.0001 <0.0001 <0.0001 

Percentage 
impervious 
surface                 1 <0.0001 <0.0001 <0.0001 

Commercial 
land use                   1 <0.0001 <0.0001 

Residential 
land use                     1 <0.0001 

Industrial 
land use                       1 
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APPENDIX E: AHP VALUES FOR EACH PATHWAY 

TABLE E1: AHP: WATER PATHWAY  
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TABLE E2: AHP: GREYWATER PATHWAY  
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TABLE E3: AHP: WASTEWATER PATHWAY  

 

 

 



 

128 
 

TABLE E4: AHP: SOLID WASTE PATHWAY  
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TABLE E5: AHP: ALL/COMBINED PATHWAY  
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APPENDIX F: COMPOSITE MAPS 

 
Figure F1: Water composite map



 

131 
 

 
Figure F2: Wastewater composite map
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Figure F3: Greywater composite map
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Figure F4: Solid waste composite map
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Figure F5: All/combined composite map 

 


